ETABS MATE Software Help

راهنمای فارسی نرم افزار
لطفا برای مشاهده مطالب راهنمای نرم افزار روی موضوع مورد نظر خود در فهرست مطالب راهنما کلیک نمایید.

نام اثر: راهنمای فارسی نرم افزار ETABS MATE
نسخه راهنما: Persian 1.3.501
تاریخ بازنگری: 7 تیرماه 1394 (June 2015)
تهییه کننده: گروه مهندسین فراسا
مالک اثر: گروه مهندسین فراسا

 کلیه حقوق این اثر طبق شماره شناسایی 204933 از شورای عالی انفورماتیک کشور و نیز شماره 10/1000 و شماره شناسنامه 032638-04338-8 ثبت شده در مرکز توسعه فناوری اطلاعات و رسانه های دیجیتال وزارت فرهنگ و ارشاد اسلامی، تحت پوشش قانون حمایت از حقوق پدیدآورندگان اثر میباشد.

ETABS MATE Concrete Structure Assistant is a professional software for design and draw reinforcement details of Concrete Structures in a developed and simple independent graphical interface in according to analysis results of ETABS software.

Official Website:

www.FARASAEG.ir

 www.ETABSMATE.ir

© Copyright 2012 - 2015 FARASA Engineering Group.
All Right Reserved. www.FARASAEG.ir , etabsmate@gmail.com


Introduction to ETABS MATE Software

مقدمه ای بر نرم افزار

ETABS MATE با دارا بودن محیط گرافیکی بسیار کاربر پسند، مستقل و منحصر به فرد، جزئیات آرماتوربندی سازه های بتنی را بسرعت و دقت طراحی نموده و تیرها، ستونها و دیوارهای برشی سازه را بصورت خودکار تیپ بندی مینماید. سپس جزئیات طراحی شده را در محیط گرافیکی نرم افزار بصورتی بسیار کاربردی و قابل ویرایش بنمایش میگذارد.
همچنین نرم افزار این قابلیت را دارد که کلیه نقشه های اجرایی سازه را تنها در کسری از ثانیه ترسیم و در قالب ترسیمات معمول نرم افزار AutoCAD ذخیره نماید. علاوه بر آن شما میتوانید گزارشهای مختلفی از جمله لیست وزن آرماتورها، حجم بتن مصرفی، لیست مقاطع تیر، ستون، دیوارهای برشی و ... را توسط نرم افزار براحتی تولید و باکیفتی مطلوب چاپ نمایید.
از ویژگیهای بارز نرم افزار که در حقیقت وجه تمایز آن نیز میباشد، عدم وابستگیش به امکانات گرافیکی و ترسیمی نرم افزارهای دیگر میباشد. این قابلیت که سرعت و انعطاف پذیری بالایی را برای نرم افزار به ارمغان می آورد، ناشی از این مهم میباشد که کلیه روالهای گرافیکی و محاسباتی و همچنین موتورهای ترسیمی آن که بدست متخصصان گروه مهندسین فراسا طراحی گردیده است، در درون نرم افزار قرار دارند. به همین دلیل نرم افزار از یک سو، محیط گرافیکی کاملا مستقل و کاربر پسندی منطبق بر نیازهای کاری کاربرانش را مهیا مینماید و ازسوی دیگر بعلت همین موتورهای ترسیمی منحصر بفرد با ارتباطات درونی، از سرعت فوق العاده بالایی در انجام محاسبات و ترسیم نقشه های اجرایی برخوردار میباشد.

مهندسانی که در زمینه طراحی سازه های بتنی فعالیت مینمایند همواره در طراحی جزئیات آرماتوربندی سازه های بتنی با مشکلاتی مواجه هستند چرا که انجام این امر فرآیندی است بسیار زمانگیر و خسته کننده که احتمال بروز خطاهای انسانی نیز بعلت کثرت خروجیها و حالتهای ممکنه همواره وجود خواهد داشت. از طرف دیگر در سازه های دارای دیوار برشی انجام این فرایند به دقت و زمان بیشتری احتیاج خواهد داشت چرا که طراحی جزئیات میلگرد گذاری میبایست براساس فایل سازه با دیوار و فایل سازه بدون دیوار بطور همزمان انجام پذیرد. از اینرو ایده ساخت نرم افزاری که جزئیات آرماتوربندی سازه های بتنی را محاسبه و سپس ترسیم نماید در ذهن مهندسان ما شکل گرفت. در نهایت این ایده و نیز تجربیات سالهای متمادی در زمینه طراحی سازه، منجر به طراحی نرم افزاری قدرتمند با محیطی گرافیکی و کاربر پسند و یا در اصطلاح User Friend گردید که نتیجه آن پیش روی شما قرار گرفته است. سیاست کلی برنامه نویسان نرم افزار ETABS MATE سادگی، راحتی و سرعت انجام محاسبات مربوط به طراحی جزئیات میلگرد گذاری سازه های بتنی میباشد. به این منظور محیط نرم افزار ETABS MATE بگونه ای طراحی شده است که کلیه مهندسانی که با نرم افزارهایی مثل ETABS و AutoCAD آشنایی دارند، به راحتی بتوانند با ابزارها و محیط گرافیکی نرم افزار ارتباط برقرار نمایند. بنابراین یادگیری نرم افزار بسیار آسان خواهد بود و استفاده‌کنندگان از این نرم افزار در مدت زمان کوتاهی به تبحر لازم دست خواهند یافت و خواهند توانست طراحی یک سازه بتنی بزرگ را بسرعت و تنها در چند دقیقه به اتمام برسانند و ساعتهای زیادی را صرفه جویی نمایند. نرم‌افزار جزئیات آرماتوربندی تیرها را بر اساس موقعیت تیر، وضعیت انتهایی تیر، سایز میلگرد تقویتی و قلاب‌های انتهایی آن با کمترین خطا محاسبه مینماید و سپس تیرها، ستونهای و دیوارهای برشی سازه را تیپ بندی مینماید. همچنین در مورد سازه‌های دارای دیوار برشی نرم افزار بصورت خودکار طراحی جزئیات میلگردگذاری و تیپ بندی سازه را بر اساس ماکزیمم مقدار فولاد بدست آمده از هر دو فایل سازه با دیوار و بدون دیوار برشی انجام خواهد داد وسپس طراحی آرماتوربندی دیوارهای برشی را بر اساس مقاطع تعریف شده در Section Designer و نتایج طراحی دیوارها انجام داده و در نهایت نقشه دیوارها شامل پروفیل ارتفاعی و جزئیات آرماتوربندی مقاطع دیوار را ترسیم مینماید. برخی از خروجیهای برنامه عبارتند از: جزئیات آرماتوربندی میلگردهای خمشی و برشی تیرها، تیپ بندی ستونها، لیست مقاطع تیر، ستون و دیوارهای برشی و گزارش حجم بتن و فولاد مصرفی به تفکیک اعضا و سایز میلگردها. در نهایت کلیه محاسبات انجام شده بصورت گرافیکی در محیط گرافیکی نرم افزار قابل مشاهده خواهد بود و شما قادر خواهید بود این نتایج را تنها با یک کلیک بصورت فایل نقشه با فرمت ترسیمات نرم افزار AutoCAD ذخیره نمایید.
نرم افزار ETABS MATE موفق به اخذ گواهی تاییده فنی از شورای عالی انفورماتیک کشور با شماره شناسایی 204933 گردیده است و نیز طی گواهی ثبت از مرکز توسعه فناوری اطلاعات و رسانه های دیجیتال وزارت فرهنگ و ارشاد اسلامی با شماره 10/1000 و شماره شناسنامه 032638-04338-8 تحت پوشش قانون "حمایت از حقوق پدیدآورندگان نرم افزارهای رایانه ای" مصوب 1379/10/4 مجلس شورای اسلامی و بخش چهار آیین نامه اجرایی قانون مذکور، میباشد و هرگونه کپی برداری و یا استفاده غیر مجاز از آن پیگرد قانونی خواهد داشت.
کاملتر شدن، رفع نقایص و ساخت نرم افزارهای دیگری از این دست منوط به حمایت و همفکری استفاده کنندگان محترم از این نرم افزارها خواهد بود بنابراین با حمایت خود در تمامی زمینه ها ما را در انجام هرچه بهتر این امر یاری فرمایید.

نمونه نقشه پروفیل طولی ستونهای ترسیم شده توسط نرم افزار ETABS MATE:

نمونه نقشه جزئیات دیوارهای برشی ترسیم شده توسط نرم افزار ETABS MATE:

قسمتی از نقشه آرماتورگذاری تیرها،چاپ شده توسط نرم افزار ETABS MATE:

محیط گرافیکی نرم افزار ETABS MATE:

© Copyright 2012 - 2015 FARASA Engineering Group.


Quick Start

شروع سریع نرم افزار
ETABS MATE
تنها در چهار گام ساده
در اینجا شما با چهار گام ساده آشنا خواهید شد که از طریق آنها به آسانی خواهید توانست فرآیند انتقال سازه به نرم افزار، تنظیم پارامترها، طراحی جزئیات آرماتوربندی و ترسیم نقشه های اجرایی پروژه خود را بسرعت انجام دهید.

برای این منظور ا بتدا میبایست پروژه خود را در ETABS مدل، آنالیز و سپس طراحی نمایید پس از آن سیستم واحدهای ETABS را بر روی Kg-Cm قرار داده و چهار گام زیر را دنبال نمایید:

ایجاد فایل متنی مدل توسط ETABS از طریق:

ETABS : File > Export > Save Model as Etabs .e2k File…

و نیز ایجاد فایل خروجی نتایج طراحی ETABS از طریق:

ETABS : File > Print Tabels… > Concrete Frame Design… > R Output Summery >  RTF > OK

نمایش تصاویر

باز کردن فایل متنی مدل درETABS MATE از طریق آیکون [image] و یا از طریق:

ETABS MATE : File > Import Structure Model From ETABS Text File

و نیز باز کردن فایل خروجی نتایج طراحی سازه در ETABS MATE از طریق آیکون [image] و یا از طریق:

ETABS MATE : File > Import Etabs Design Summery File 1

نمایش تصاویر

اختصاص مشخصات مقطع تیرها شامل میلگردهای طولی و میلگردهای برشی از طریق [image] و یا:

ETABS MATE : Define > Beam Type-Section and Minimum Rebar

نمایش تصاویر

محاسبه جزئیات میلگرد گذاری تیرها و تیپ بندی تیر و ستونها از طریق

نمایش تصاویر

با انجام این چهار گام ساده شما میتوانید جزئیات میلگردگذاری، تیپ بندی ستونها و دیگر محاسبات انجام شده را بر روی پلان سازه مشاهده نمایید.
پس از انجام طراحی جزئیات شما میتوانید از طریق منوی Export اقدام به ترسیم و ذخیره نقشه های اجرایی سازه خود بنمایید.

در زیر مراحل بالا بصورت گرافیکی توضیح داده شده اند:

ایجاد فایل متنی مدل توسط ETABS بصورت:

و نیز ایجاد فایل خروجی نتایج طراحی ETABS بصورت:

در پنجره باز شده میبایست تنظیمات زیر اعمال شود و سپس فایل نتایج طراحی ساخته شود:

ETABS 9.2

ETABS 9.5 and more

پس از انجام تنظیمات فوق فایل نتایج خروجی را در مکان مورد نظر و با فرمت RTF ذخیره نمایید:

همچنین درصورتیکه سازه دارای دیوار برشی میباشد برای ایجاد فایل نتایج طراحی دیوارهای برشی در نرم افزار ETABS مانند شکل زیر از منوی File گزینه Print tables و سپس Shear Wall Design را انتخاب نمایید.

سپس در پنجره باز شده تنظیمات را مطابق شکل زیر انجام دهید و سپس کلید ok را فشار دهید.

 Go Top

باز کردن فایل متنی مدل درETABS MATE از طریق آیکون [image] و یا بصورت:

و نیز باز کردن فایل خروجی نتایج طراحی سازه در ETABS MATE از طریق آیکون [image] و یا از طریق:

بهمین ترتیب همانند شکل زیر برای باز کردن فایل خروجی نتایج طراحی دیوارهای در ETABS MATE گزینه Import Shear Wall Design Summer file را کلیک نمایید و در پنجره باز شده فایل نتایج طراحی دیوارهای برشی را انتخاب نمایید.

Go Top

اختصاص مشخصات مقطع تیرها شامل میلگردهای طولی و میلگردهای برشی از طریق [image] بصورت:

پس از آن کلیه پارامترهای مقطع تیر میبایست در پنجره زیر تعیین و یا کنترل گردند:

Go Top

محاسبه جزئیات میلگرد گذاری تیرها از طریق [image] از پانل Rebar Configuration

با انجام محاسبه جزئیات میلگرد گذاری نتایج محاسبات بصورت گرافیکی رو پلان سازه بصورت زیر نمایش داده خواهد شد:

در صورت نیاز میتوانید پارامترهای طراحی جزئیات میلگرد گذاری تیرها را از طریق [image] بصورت شکل زیر تغییر دهید:

Go Top

پس از انجام طراحی جزئیات آرماتوربندی، بوسیله دکمه [image] از منوی ابزار بالای نرم افزار میتوانید نقشه های سازه را ترسیم نمایید. با فشردن این آیکون پنجره زیر باز خواهد شد و با انجام تنظیمات لازم شما میتوانید نقشه سازه را ترسیم و با فرمت فایل ترسیمات نرم افزار AutoCAD ذخیره نمایید.

در تصویرهای زیر نمونه ای از نقشه های ترسیم شده توسط نرم افزار مشاهده میگردد.

همچنین پس از وارد نمودن نتایج طراحی دیوارهای برشی از طریق منوی File ، برای ترسیم نقشه دیوارهای برشی میتوانید از نوار ابزار بالای نرم افزار روی آیکون [image] کلیک نمایید. در این حالت پنجره ویرایش جزئیات آرماتوربندی و تنظیم پارامترهای مربوط به ترسیم نقشه جزئیات دیوارهای برشی همانگونه که در شکل زیر مشاهده مینمایید ظاهر خواهد شد و با انجام تنظیمات مربوطه نقشه دیوارهای برشی نیز با فرمت فایل ترسیمات نرم افزار AutoCAD ذخیره خواهد گردید.

توصیه میگردد که قبل ازانجام کار حرفه ای با نرم افزار ابتدا کلیه مطالب ارائه شده در راهنما بدقت مطالع گردد.

© Copyright 2012 - 2015 FARASA Engineering Group.


Software Description

آشنایی با محیط نرم افزار ETABS MATE

محیط نرم افزار ETABS MATE بگونه ای طراحی شده است که کلیه مهندسانی که با نرم افزارهایی مثل Etabs و Autocad آشنایی دارند، به راحتی بتوانند با ابزارها و محیط گرافیکی نرم افزار ارتباط برقرار نمایند. در اینجا مختصری در مورد محیط نرم افزار توضیح داده خواهد شد. با کلیک روی قسمتهای مختلف یا بالونهای ترسیم شده در شکل زیر میتوانید به توضیحات بیشتری دسترسی یابید.

Top Toolbar

Object Display

Layer Display

Rebar Configuration

© Copyright 2012 - 2015 FARASA Engineering Group.


ETABS MATE Toturial

مختصری در مورد کار با نرم افزار

 سیاست کلی برنامه نویسان نرم افزار ETABS MATE سادگی، راحتی و سرعت انجام محاسبات مربوط به طراحی جزئیات میلگرد گذاری و ترسیم نقشه‌های اجرایی سازه های بتنی میباشد. به این منظور محیط نرم افزار ETABS MATE بگونه ای طراحی شده است که کلیه مهندسانی که با نرم افزارهایی مثل Etabs و Autocad آشنایی دارند، به راحتی بتوانند با ابزارها و محیط گرافیکی نرم افزار ارتباط برقرار نمایند. بنابراین یادگیری استفاده از نرم افزار بسیار آسان خواهد بود و در مدت کوتاهی استفاده کنندگان از این نرم افزار به تبحر لازم دست خواهند یافت و خواهند توانست طراحی جزئیات میلگرد گذاری یک سازه بتنی بزرگ را بسرعت به اتمام برسانند و ساعتهای زیادی را صرفه جویی نمایند و از طرف دیگر احتمال وقوع خطاهای انسانی ناشی از خستگی نیز در این فرایند به حداقل خواهد رسید. همچنین نرم افزار نقشه های سازه را نیز بر مبنای طراحی آرماتوربندی انجام شده ترسیم مینماید و این موضوع نیز باعث کاهش خطاهای تبدیل جزئیات به نقشه و نیز خطاهای انسانی نقشه کشی خواهد شد. در این قسمت سعی شده است که در مورد نحوه کار با نرم افزار مختصری توضیح داده شود تا تنها یک دید کلی ایجاد گردد اما توصیه میگردد که کل مطالب عنوان شده در راهنما بدقت مطالعه گردد.

برای استفاده از نرم افزار مراحل زیر را دنبال نمایید:

  1. ابتدا نرم افزار ETABS MATE را اجرا نمایید

  2. بر روی دکمه New بمنظور ایجاد یک پروژه جدید کلیک نمایید

  3. نرم افزار Etabs را اجرا نموده و فایل مورد نظر را باز نمایید. پس از آنالیز کردن مدل و اطمینان از درستی مدل مرحله زیر را برای Export نمودن فایل خود دنبال نمایید.

  • از منوی File گزینه Export و سپس گزینه Save Model as ETABS .e2k text File را انتخاب نمایید و فایل متنی را در محل مورد نظر ذخیره نمایید

  • در ETABS مدل آنالیز شده را Design نمایید و برای Export نمودن نتایج طراحی فایل مراحل زیر را دنبال نمایید:

  • ابتدا واحد نرم افزار ETABS را بصورت k gf-cm تغییر دهید

  • از منوی File گزینه Print Tables را انتخاب نمایید و بر روی گزینه Concrete Frame Design کلیک نمایید.

ETABS 9.2

ETABS 9.5 and more

  • در پنجره باز شده تنها گزینه Output Summery را انتخاب نمایید و بقیه گزینه ها را از حالت انتخاب خارج نمایید و برروی OK کلیک نمایید.

  • یک نام برای فایل نتایج طراحی وارد نمایید و این فایل را ترجیحاً در همان مسیر فایل متنی مدل ذخیره نمایید.

  4. حال میتوانید Etabs خود را ببندید و باقی مراحل طراحی تیرهای بتنی را در نرم افزار ETABS MATE دنبال نمایید.

  • در نرم افزار ETABS MATE از منوی File گزینه Import ETABS Text File را انتخاب نمایید و یا از منوی بالایی روی آیکون [image] کلیک نمایید و فایل متنی مدل خود را از محل ذخیره شده باز نمایید.

در این مرحله مدل ساخته شده در نرم افزار Etabs در نرم افزار ETABS MATE قابل مشاهده خواهد بود.

  5. برای وارد نمودن نتایج طراحی درصورتیکه سازه بصورت قاب خمشی باشد بصورت زیر عمل نمایید:

  • از منوی File گزینه Import ETABS Summery Design File 1 را انتخاب نمایید و یا روی آیکون [image] از منوی بالایی نرم افزار کلیک کنید و فایل نتایج طراحی را نیز از محل ذخیره شده باز نمایید. در این مرحله نتایج طراحی تیرها نیز بر روی مدل قابل مشاهده خواهد بود.

  6. برای وارد نمودن نتایج طراحی درصورتیکه سازه دارای دیوار برشی باشد بصورت زیر عمل نمایید:

  • از منوی File گزینه Import ETABS Summery Design File 1 را انتخاب نموده و یا روی آیکون [image] از منوی بالایی نرم افزار کلیک کنید و فایل نتایج طراحی سازه بدون دیوار برشی را از محل ذخیره شده باز نمایید.

  • از منوی File گزینه Import ETABS Summery Design File 2 (with shear wall) را انتخاب نمایید و فایل نتایج طراحی سازه با دیوار برشی را نیز از محل ذخیره شده باز نمایید.

  • در اینحالت نرم افزار ماکزیمم مقدار فولاد محاسبه شده برای هر قسمت از تیر را از هر دو فایل بدست آورده و برروی تیرها نمایش میدهد، همچنین در فرایند طراحی جزئیات میلگرد تیرها نیز از این ماکزیمم استفاده مینماید.

  7. در این مرحله هندسه مدل و جزئیات طراحی بطور کامل به نرم افزار منتقل شده است و بر روی مدل قابل مشاهده خواهد بود و شما میبایست طراحی جزئیات آرماتوربندی سازه را انجام دهید.

  • بر روی دکمه Define Beam Section کلیک نمایید و برای هر Beam Type-Section میلگردهای حداقل بالا و پایین را مشخص نمایید. همچنین تعداد میلگرد های تقویتی که ترجیح میدهید نرم افزار درصورت لزوم در تعیین میلگردهای تقویتی استفاده نماید را نیز برای بالا و پایین مقطع تعیین نمایید.

  • در صورت لزوم میتوانید Section های جدید با میلگردهای حداقل بالا و پایین متفاوتی نیز تعریف نمایید و از طریق دکمه Assign Section to Beams به تیرهای مورد نظر اعمال نمایید.

  • توسط دکمه Design Configuration [image] پیکر بندی نحوه محاسبه جزئیات ارماتوربندی را تعیین نمایید.

  • پس از انجام کلیه تنظیمات بر روی دکمه Match additional Rebar کلیک نمایید تا طراحی جزئیات آرماتوربندی سازه و تیپ بندی اعضا انجام گردد.

  • در این مرحله کار طراحی جزئیات آرماتور بندی سازه به پایان رسیده است و شما میتوانید از طریق خروجی های مختف نرم افزار در منوی Export و یا با استفاده از ابزارهای موجود در نوار ابزار بالایی نرم افزار، اقدام به خروج اطلاعات طراحی مدل بنمایید.

© Copyright 2012 - 2014 FARASA Engineering Group.


Top ToolBar Description

آشنایی با نوار ابزار بالای نرم افزار

محیط نرم افزار ETABS MATE بگونه ای طراحی شده است که کلیه مهندسانی که با نرم افزارهایی مثل Etabs و Autocad آشنایی دارند، به راحتی بتوانند با ابزارها و محیط گرافیکی نرم افزار ارتباط برقرار نمایند. بنابراین یادگیری استفاده از نرم افزار بسیار آسان خواهد بود. در اینجا مختصری در مورد نوار ابزار بالایی نرم افزار صحبت خواهد شد.

در تصویر زیر بر روی آیکون موردنظر برای مشاهده توضیحات کلیک نمایید.

New Project: بستن پروژه و ایجاد یک پروژه جدید.

[ Go Top [image] ]

Open Project:بارگذاری مجدد یکی از پروژه های قبلی.

[ Go Top [image] ]

Save Project: ذخیره پروژه و تنظیمات انجام شده. نرم افزار مدل را با پسوند EMT. ذخیره مینماید.

[ Go Top [image] ]

Import Model: بارگذاری فایل متنی Export شده از Etabs به روش زیر با پسوند e2k یا $et ، بدرون نرم افزار.

  • نرم افزار Etabs را اجرا نموده و فایل سازه مورد نظر را باز نمایید. پس از آنالیز کردن مدل و اطمینان از درستی مدل مرحله زیر را برای Export نمودن فایل خود دنبال نمایید.

  • از منوی File گزینه Export و سپس گزینه ...Save Model as ETABS .e2k text File را انتخاب نمایید وفایل متنی را در محل مورد نظر ذخیره نمایید.

[ Go Top [image] ]

Import Design Data: بارگذاری فایل نتایج طراحی مدل Export شده از Etabs به روش زیر با پسوند RTF ، بدرون نرم افزار

  • در ETABS مدل آنالیز شده را Design نمایید و برای Export نمودن نتایج طراحی فایل مراحل زیر را دنبال نمایید:

  • ابتدا واحد نرم افزار ETABS را بصورت k gf-cm تغییر دهید

  • از منوی File گزینه Print Tables را انتخاب نمایید و بر روی گزینه Concrete Frame Design کلیک نمایید.

  • در پنجره باز شده تنها گزینه Output Summery را انتخاب نمایید و بقیه گزینه ها را از حالت انتخاب خارج نمایید و برروی OK کلیک نمایید.

  • یک نام برای فایل نتایج طراحی وارد نمایید و این فایل را ترجیحاً در همان مسیر فایل متنی مدل ذخیره نمایید.

[ Go Top [image] ]

Print All Extents: چاپ نمودن کل محدوده سازه

[ Go Top [image] ]

Print Region: چاپ نمودن یک محدوده دلخواه از سازه که بوسیله ترسیم یک مستطیل روی ناحیه دلخواه تعیین میگردد.

[ Go Top [image] ]

Move to Up Elevation: حرکت نمودن به ارتفاع تعریف شده بالاتر در سازه و مشاهده تیرهای سازه در آن ارتفاع.

[ Go Top [image] ]

Move to Down Elevation: حرکت نمودن به ارتفاع تعریف شده پایین تر در سازه و مشاهده تیرهای سازه در آن ارتفاع.

[ Go Top [image] ]

Select Elevation: حرکت نمودن به ارتفاع تعریف شده مشخص در سازه و مشاهده تیرهای سازه در آن ارتفاع.

[ Go Top [image] ]

Redraw Structure: ترسیم مجدد سازه.

با کلیک برروی این دکمه سازه مجدداً ترسیم خواهد شد.

[ Go Top [image] ]

Zoom Extents: نمایش سازه بگونه ای که کلیه المانهای سازه در پنجره ترسیمات قابل مشاهده باشد.

[ Go Top [image] ]

Zoom Previous: مشاهده وضعیتهای قبلی نمایش سازه پس از هر تغییر در وضعیت نمایشی سازه.

[ Go Top [image] ]

Zoom Window: نمایش بزرگ محدوده مشخص شده از سازه که بوسیله ترسیم یک مستطیل روی ناحیه مورد نظر مشخص میگردد.

[ Go Top [image] ]

Pan: حرکت دادن سازه و تغییر موقعیت آن در پنجره ترسیمات.

[ Go Top [image] ]

Zoom in: بزرگ نمودن مرحله به مرحله وضعیت نمایشی سازه در پنجره ترسیمات.

[ Go Top [image] ]

Zoom Out: کوچک نمودن مرحله به مرحله وضعیت نمایشی سازه در پنجره ترسیمات.

[ Go Top [image] ]

Zoom Value: تعیین میزان بزرگنمایی و تغییر وضعیت نمایشی سازه در پنجره ترسیمات.

[ Go Top [image] ]

Increase Font Size: افزایش سایز فونت نوشته های روی سازه در پنجره ترسیمات.

[ Go Top [image] ]

Decrease Font Size: کاهش سایز فونت نوشته های روی سازه در پنجره ترسیمات.

[ Go Top [image] ]

Font Size: تعیین سایز فونت نوشته های روی سازه در پنجره ترسیمات.

[ Go Top [image] ]

Color Configuration: پیکربندی تنظیمات رنگ قسمتهای مختلف نرم افزار و یا تغییر تم رنگ نرم افزار

[ Go Top [image] ]

Select: ابزار انتخاب تیرها بصورت تک تک. با کلیک روی هر تیر انتخاب میگردد و درصورتی که تیری انتخاب شده باشد با کلیک کردن روی آن از حالت انتخاب خارج میشود.

[ Go Top [image] ]

Select All Beam in Structure: انتخاب کلیه تیرهای مدل شده در کلیه طبقات.

[ Go Top [image] ]

Select All Beam in Story: انتخاب کلیه تیرهای مدل شده در طبقه ای که در حال مشاهده آن هستید.

[ Go Top [image] ]

Deselect All Selected: کلیه تیرهایی که انتخاب شده اند را از حالت انتخاب خارج مینماید.

[ Go Top [image] ]


Object Display Panel

آشنایی با پانل Object Display

توسط گزینه های موجود در این پانل میتوانید نمایش یا عدم نمایش المانهای سازه ای در پنجره ترسیمات سازه را کنترل نمایید. بعبارت دیگر نرم افزار تنها اشیای انتخاب شده در این پانل را در پنجره ترسیمات خود نمایش میدهد.
انتخاب یا عدم انتخاب گزینه های مذکور در این پانل بر خروجیهای چاپی و یا ترسیمات با فرمت اتوکد نرم افزار نیز تاثیر میگذارد.

آیتمهای موجود در پانل Object Display

در این قسمت به توضیح مختصر گزینه های موجود در پانل مذکور خواهیم پرداخت.

Display Beam Object:
 در صورتی که این گزینه فعال باشد، تیرهای تراز ارتفاعی مورد نظر نمایش داده خواهند شد.

Display Column Objects:
در صورتی که این گزینه فعال باشد، ستونهای موجود در تراز ارتفاعی مورد نظر نمایش داده خواهند شد.

Display Shear Wall:
در صورتی که این گزینه فعال باشد،د دیوارهای برشی روی پلان نمایش داده خواهند شد.

Display Floor Direction:
در صورتی که این گزینه فعال باشد، علامت جهت تیرچه های سقف روی پلان نمایش داده خواهند شد.

Display Grid Lines:
 در صورتی که این گزینه فعال باشد، خطوط کمک ترسیمی (Primary Grid) تعریف شده در نرم افزار Etabs مشاهده خواهند گردید.

Display Axis Bubble:
 در صورتی که این گزینه فعال باشد، عنوان هر Grid Line بصورت حباب نمایش داده خواهد شد.

Display Additional Rebar:

در صورتی که این گزینه فعال باشد، عنوان میلگردهای تقویت با طول محاسبه شده بر روی تیرها نمایش داده خواهد شد.


Label Display Panel

آشنایی با پانل Layer Display

بوسیله این پانل کاربر قادر خواهد نوع اطلاعاتی که برروی المانهای سازه مشاهده میگردد را کنترل نماید و براحتی به اطلاعات مورد نظر خود دسترسی یابد.
با انتخاب هر یک از لایه های موجود در این پانل علاوه بر نمایش اطلاعات سازه ای مورد نظر، ابزارهای ویرایشی خاص آن لایه نیز فعال میگردد که با راست کلیک کردن روی المانهای مربوطه، رابط کاربری ویرایشی یا گزارشی خاص آن لایه مشاهده خواهد گردید.

آیتمهای موجود در پانل Layer Display :

در این پانل شما میتوانید بوسیله انتخاب یکی از لایه های زیر نوع خروجی درج شده بر روی المانهای سازه در پنجره ترسیمات اصلی نرم افزار، ترسیمات ذخیره شده در فایل اتوکد و یا در خروجیهای چاپی را تغییر دهید. در زیر هریک از این لایه ها توضیح داده خواهند شد.

Beam Label - Length:
در صورتی که این لایه انتخاب گردد نام هر تیر در بالای تیر و طول آن در زیر تیر درج خواهد شد.

 Beam Type - Section:
در صورتی که این لایه انتخاب گردد نام تیپ هر تیر در بالای تیر و نام مقطع آن در زیر تیر درج خواهد شد.

 Floor Assignment Details:
در صورتی که این لایه انتخاب گردد مشخصات مقطع اختصاص یافته به کفها روی آنها درج خواهد شد.

 Floor Loading Details:
در صورتی که این لایه انتخاب گردد تمامی بارهای گسترده اختصاص یافته به تمامی کفها بصورت یکجا در پلان و در روی آنها درج خواهد شد.

Wall - Pier Information:

در صورتی که این لایه انتخاب گردد تمام اطلاعات مربوط به جزئیات طراحی دیوارهای برشی شامل نام دیوار، نام Pierها و مقاطع اختصاص یافته به دیوارها، نسبت تنشهای دیوار، میزان فولاد افقی مورد نیاز دیوار و طول ناحیه مرزی محاسبه شده توسط ایتبز همانند تصویر زیر روی دیوارها در پلان سازه درج خواهد شد.

 Column Type - Section:

در صورتی که این لایه انتخاب گردد تیپ هر ستون ( پس از طراحی جزئیات ) بهمراه برخی اطلاعات مفید دیگر روی هر ستون مانند تصویر زیر درج خواهد شد. این اطلاعات شامل موارد زیر خواهد بود:

  • تیپ ستون

  • PMM یا همان نسبت نسبت تنشهای محاسبه شده توسط ایتبز

  • Av/s ماکزیمم میزان فولاد برشی مورد نیاز مقطع

  • نام مقطع اختصاص یافته به ستون

  • میلگردهای طولی اختصاص یافته به ستون

  • As یا درصد فولاد موجود در مقطع

توجه نمایید که میلگردهای طولی یا ابعاد درج شده برروی ستونها از اطلاعات مقاطع ساخته شده در ایتبز استخراج میگردد. بنابراین بوسیله این اطلاعات براحتی میتوانید درست بودن تمامی مقاطع تعریف شده در ایتبز را نیز کنترل نمایید.

Flexural Reinforcing Area:
 در صورتی که این لایه انتخاب گردد سطح فولاد خمشی مورد نیاز تیر در هر مقطع تیر (ابتدا - وسط - انتها) برای موقعیتهای بالایی و پایینی که توسط ایتبز محاسبه گردیده است مانند تصویر زیر در پلان سازه نمایش داده خواهد شد.

Typical Longitudinal Rebar:
 در صورتی که این لایه انتخاب گردد میلگردهای سراسری بالا و پایین اختصاص یافته به تیرها روی پلان سازه همانند تصویر زیر نمایش داده خواهد شد.

Shear - Torsion Ties:
 در صورتی که این لایه انتخاب گردد تیپ تیر، میزان فولاد عرضی پیچشی و میزان فولاد عرضی برشی هر تیر که توسط ایتبز محاسبه گردیده، بترتیب در بالای تیر نمایش داده خواهد شد و جزئیات خاموتها نیز در پایین تیر درج میگردد.

درصورتیکه میزان خاموت اختصاص یافته به مقطع بیشتر از میزان Av/s محاسبه شده توسط ایتبز باشد، متن خاموتها با رنگ سبز درج خواهند شد اما در صورتیکه کمتر از میزان Av/s محاسبه شده توسط ایتبز باشد، نرم افزار آنها را با رنگ قرمز درج خواهد نمود؛ در این حالت دیگر خاموت اختصاص یافته به مقطع در زیر تیر درج نخواهد شد بلکه همانگونه که در تصویر زیر مشاهده میگردد، نرم افزار بصورت خودکار میزان خاموت مورد نیاز را محاسبه و بر روی تیر با رنگ قرمز درج خواهد نمود. حال شما میتوانید خاموت محاسبه شده توسط نرم افزار را بپذیرید و یا مقطع تیری دیگری با میزان خاموت دلخواه خود که جوابگوی میزان Av/s نیز باشد را تعریف کنید و به این تیر اختصاص دهید.
در صورتی که پس از انتخاب این گزینه، حالت N/E نیز انتخاب گردد تنها جزئیات خاموتهایی که مقادیر پیش فرض جوابگوی Av/s مورد نیاز نباشد نمایش داده خواهد شد تا براحتی بتوان این تیرها را پیدا نمود.

Torsional Reinforcing:
 در صورتی که این لایه انتخاب گردد میزان فولاد طولی پیچشی در بالا و فولاد عرضی پیچشی در پایین تیرها درج خواهد شد.

 Additional Rebar Steel Area:
 در صورتی که این لایه انتخاب گردد مساحت میلگرد تقویتی مورد نیاز هر تیر( تفاضل سطح مقطع میلگرد سراسری از کل سطح مقطع میلگرد محاسبه شده ) در هر مقطع تیر (ابتدا - وسط - انتها) برای موقعیتهای بالایی و پایینی تیر نمایش داده خواهد شد.

Top Additional Reinforcing:
 در صورتی که این لایه انتخاب گردد جزئیات آرماتورهای تقویتی شامل تعداد، شماره میلگرد و طول آرماتور در هر مقطع تیر (ابتدا - وسط - انتها) برای موقعیت بالایی تیر نمایش داده خواهد شد. قبل از مشاهده این جزئیات میلگردها تقویتی میبایست Match شده باشند.

Bot Additional Reinforcing:
 در صورتی که این لایه انتخاب گردد جزئیات آرماتورهای تقویتی شامل تعداد، شماره میلگرد و طول آرماتور در هر مقطع تیر (ابتدا - وسط - انتها) برای موقعیت پایینی تیر نمایش داده خواهد شد. قبل از مشاهده این جزئیات میلگردها تقویتی میبایست Match شده باشند.

Total Beam Detail:
 در صورتی که این لایه انتخاب گردد کلیه جزئیات تیر شامل تیپ تیر و جزئیات میلگردهای تقویتی بالا و پایین بهمراه طول آنها بر روی تیرهای سازه در پلان درج خواهد شد.

Beam Profile Details:

در صورتی که این لایه انتخاب گردد تیپ بندی پروفیل طولی تیرها بر روی پلان همانند تصویر زیر، قابل مشاهد خواهد بود با انتخاب نام هریک از پروفایلهای تیری در لیست مربوطه، پروف و علاوه بر آن بسیاری از ابزارهای ویرایشی و ترسیم نقشه پروفیل طولی تیرها نیز در این قسمت قرار دارد.
لطفا برای مطالعه اطلاعات بیشتر در خصوص پروفیل طولی تیرها مطالب ذکر شده در "ترسیم پروفیل طولی تیرها" را مطالعه فرمایید و یا از لینک روبرو استفاده نمایید اطلاعات بیشتر ...

© Copyright 2012 - 2015 FARASA Engineering Group.


Rebar Configuration Panel

آشنایی با پانل Rebar Configuration

محیط نرم افزار ETABS MATE بگونه ای طراحی شده است که کلیه مهندسانی که با نرم افزارهایی مثل Etabs و AutoCAD آشنایی دارند، به راحتی بتوانند با ابزارها و محیط گرافیکی نرم افزار ارتباط برقرار نمایند. بنابراین یادگیری استفاده از نرم افزار بسیار آسان خواهد بود. در اینجا مختصری در مورد پانل Object Display نرم افزار صحبت خواهد شد.

توضیح آیتمهای موجود در پانل Rebar Configuration :

در این پانل شما میتوانید بوسیله انتخاب یکی از گزینه های زیر نوع خروجی درج شده بر روی تیرها را در پنجره ترسیمات و یا در خروجی چاپ تغییر دهید.

Define Beam Section: توسط این گزینه شما قادر خواهید بود برای هر Section جزئیات میلگرد حداقل که بصورت سراسری در کل طول تیر در بالا یا پایین قرار میگیرد را تعیین نمایید.

اطلاعات بیشتر

Assign Section to Beams: توسط این کلید شما قادر خواهید بود مشخصات تعریف شده یک Section را به تیرهایی که انتخاب نموده اید تخصیص دهید.

اطلاعات بیشتر

Design Configuration: توسط این کلید شما قادر خواهید بود پیکربندی و نحوه انجام محاسبات جزئیات آرماتوربندی میلگردهای تقویتی را برای مدل خود تعیین نمایید.

اطلاعات بیشتر

Design Reinforcing Details: با فشردن این دکمه محاسبات دقیق مربوط به آرماتورگذاری تیرها، طول آرماتورها و نیز Match کردن میلگردهای تیرهای مجاور و نیز تیپ بندی ستونها انجام خواهد شد. و شما از طریق فشردن Top Add. Rebar و یا Bot Add. Rebar در قسمت Layer Display قادر به مشاهده جزئیات آرماتورگذاری خواهید بود. محاسبات مربوط به طول میلگرد ها براساس طول خاص تیر، موقعیت تیر (تیر پیوسته یا تیر انتهایی) و براساس پیکر یندی انجام شده در قسمت Design Configuration میباشد. طول میلگرد های محاسبه شده شامل طول خم میلگرد (در مورد تیرهای انتهایی) و نیز بعد ستون نیز میباشد.

Ln : طول خالص تیر میباشد که نرم افزار مقدار این پارامتر را با توجه به طول محور به محور تیر، بعد ستونهای انتهایی تیر و جهت قرار گیری آنها بصورت خودکار محاسبه مینماید.


Import Structure and Design Data To ETABS MATE

چگونگی انتقال سازه از ETABS به نرم افزار ETABS MATE

بمنظور استفاده از نرم افزار ETABS MATE برای طراحی جزئیات آرماتوربندی سازه و ترسیم نقشه های اجرایی، ابتدا میبایست سازه را در نرم افزار ETABS مدل، آنالیز و طراحی نمایید. سپس میبایست مدل سازه را به نرم افزار ETABS MATE منتقل نمایید و فرآیند طراحی جزئیات آرماتوربندی را در این نرم افزار انجام دهید. برای انتقال صحیح مدل سازه به نرم افزار ETABS MATE مطالب زیر را مطالعه فرمایید.

نحوه صادر کردن یا Export کردن سازه از نرم افزار ETABS

نرم افزار ETABS را اجرا نموده و فایل مورد نظر را مدل و یا باز نمایید. پس از آنالیز کردن مدل، سازه را Design نمایید. پس از انجام بررسیهای لازم و اطمینان از صحت کلیه نتایج، مراحل زیر را برای منتقل نمودن سازه به نرم افزار ETABS MATE دنبال نمایید.

  • اطمینان حاصل نمایید که سیستم واحدهای نرم افزار ETABS برروی kgf-cm باشد. (علت این امر این است که دقت اعداد ذخیره شده در حالتهای دیگر کافی نمیباشد.)
  • برای انتقال هندسه سازه، همانند تصویر زیر از منوی File گزینه Export را انتخاب نمایید و سپس بر روی گزینه Save Model as ETABS .e2k text File کلیک نمایید. سپس فایل متنی سازه خود را در محل مورد نظر ذخیره نمایید.

  • حال برای انتقال نتایج طراحی سازه همانند تصویر زیر از منوی File گزینه Print Tables را انتخاب نمایید و بر روی گزینه Concrete Frame Design کلیک نمایید.

  • پنجره ای بصورت زیر گشوده خواهد شد.

ETABS 9.2

ETABS 9.5 and more

  • در پنجره باز شده تنها گزینه Output Summery را انتخاب نمایید و بقیه گزینه ها را از حالت انتخاب خارج نمایید و برروی OK کلیک نمایید.

  • یک نام برای فایل نتایج طراحی وارد نمایید و این فایل را ترجیحاً در همان مسیر فایل متنی مدل، ذخیره نمایید. با انجام این مراحل یک فایل با فرمت RTF در مسیری که تعیین نموده اید ذخیره خواهد شد.

علاوه بر روش فوق الذکر شما میتوانید برای انتقال نتایج طراحی سازه از خروجیهای پایگاه داده های اکسس نرم افزار نیز استفاده نمایید.

  • برای این منظور همانند تصویر زیر میبایست ازمنوی File گزینه Export و سپس گزینه Save Input/Output as Access Database File برای ذخیره کردن فایل نتایج طراحی به فرمت پایگاه داده های اکسس با پسوند MDB استفاده نمایید. دقت نمایید که سیستم واحدهای نرم افزار ایتبز میبایست بر روی kgf-cm باشد.

  • با انجام مرحله بالا پنجره ای همانند تصویر زیر مشاهده خواهید نمود.

  • در این پنجره همانند تصویر بالا گزینه Concrete Frame Design را برای ذخیره نتایج طراحی تیرها و ستونهای پروژه انتخاب نمایید. در صورتیکه بخواهید نتایج طراحی دیوارهای برشی را ذخیره نمایید، گزینه Shear Wall Design را در این پنجره انتخاب نمایید. دقت نمایید که این گزینه ها فقط درصورتیکه سازه طراحی شده باشد یا دیوارهای برشی طراحی شده باشند قابل رویت خواهند بود.

  • سسپس با فشردن دکمه OK و انتخاب یک نام، فایل حاوی اطلاعات طراحی سازه را در مسیر دلخواه ذخیره نمایید.

برای مطالعه اطلاعات بیشتر درخصوص نحوه ذخیره نتایج طراحی مطلب "ذخیره نتایج طراحی با فرمت اکسس" را مطالعه فرمایید.

نحوه وارد کردن یا Import نمودن سازه به نرم افزار ETABS MATE

پس از انجام مراحل بالا، فایلهای لازم برای انتقال سازه به نرم افزار مهیا گردیده است. حال میتوانید مراحل بعدی را در نرم افزار ETABS MATE دنبال نمایید.

  • در نرم افزار ETABS MATE از منوی File گزینه Import ETABS Text File را انتخاب نمایید و یا از منوی بالایی روی آیکون [image] کلیک نمایید و فایل متنی مدل خود را از محلی که ذخیره نموده بودید، باز نمایید. در این مرحله سازه در نرم افزار ETABS MATE قابل مشاهده خواهد بود.

  • برای وارد نمودن نتایج طراحی درصورتیکه سازه بصورت قاب خمشی باشد بصورت زیر عمل نمایید:

  • از منوی File گزینه Import ETABS Summery Design File 1 را انتخاب نمایید و یا روی آیکون [image] از منوی بالایی نرم افزار کلیک کنید و فایل نتایج طراحی را نیز از محل ذخیره شده باز نمایید. در این مرحله نتایج طراحی تیرها نیز بر روی مدل قابل مشاهده خواهد بود.

  • برای وارد نمودن نتایج طراحی درصورتیکه سازه دارای دیوار برشی باشد بصورت زیر عمل نمایید:

  • از منوی File گزینه Import ETABS Summery Design File 1 را انتخاب نموده و یا روی آیکون [image] از منوی بالایی نرم افزار کلیک کنید و فایل اول نتایج طراحی سازه را از محل ذخیره شده باز نمایید.

  • از منوی File گزینه Import ETABS Summery Design File 2,3,... را انتخاب نمایید و فایل دوم نتایج طراحی سازه را نیز از محل ذخیره شده باز نمایید.

ترتیب وارد کردن فایلهای نتایج طراحی به نرم افزار مهم نیست و نرم افزار ماکزیمم مقدار هر پارامتر برای هر المان را از تمامی فایلها وارد شده بدست خواهد آورد و سپس این مقادیر ماکزیمم مبنای تمامی طراحیها و محاسبات نرم افزار قرار خواهد گرفت.

برای مطالعه اطلاعات بیشتر در خصوص انتقال سازه های دارای دیوار برشی مطلب "چگونگی انتقال سازه دارای دیوار برشی از ETABS به نرم افزار ETABS MATE" را مطالعه فرمایید.

همانگونه که در تصویر زیر مشاهده میگردد، مقادیری درج شده بر روی المانهای سازه در محیط گرافیکی نرم افزار نیز، همان مقادیر ماکزیمم بدست آمده از تمامی فایلهای طراحی خواهد بود.

© Copyright 2012 - 2015 FARASA Engineering Group.


Export Structure from ETABS 2015 to ETABS MATE

نحوه انتقال سازه از ETABS 2015 ویا ETABS 2013 به نرم‌افزار ETABS MATE

روش انتقال سازه از ETABS 2015 و یا ETABS 2013 به نرم افزار ETABS MATE کاملا مشابه روند انتقال سازه از نسخه‌های پایینتر ایتبز میباشد و تنها تفاوت موجود فرمت ذخیره نتایج طراحی سازه میباشد. در این حالت برای ایجاد فایل نتایج طراحی سازه در نرم‌افزارETABS 2015 ، میبایست از خروجی پایگاه داده‌های اکسس مایکروسافت (Access Database)، استفاده گردد. البته این امکان برای نسخه‌های پایینتر یا بعبارت دیگر در ورژنهای ETABS 9 نیز فراهم گردیده است تا علاوه بر روشهای قبلی، بتوان از این قابلیت جدید نیز استفاده نمود و با سرعت بیشتری ساخت فایل نتایج طراحی سازه را به انجام رساند.

بدین منظور برای انتقال سازه ازETABS 2015 به نرم‌افزار ETABS MATE بصورت زیر عمل نمایید.

ابتدا پس از مدلسازی پروژه، آنالیز و نهایتا طراحی سازه در نرم‌افزارETABS ، میبایست فایل هندسه سازه ایجاد گردد. برای این منظور همانند شکل زیر از منوی File گزینه Export و سپس ETABS e2k Text File استفاده نمایید تا فایل متنی هندسه سازه ایجاد گردد. توجه نمایید که واحدهای فایل هندسه سازه میبایست Kgf وCm باشند.

 در صورتیکه در ETABS 2013 ویا نسخه های دیگر در ذخیره فایل e2k به مشکلی برخورد نمودید، ابتدا بوسیله منوی File و گزینه Save مدل را ذخیره نمایید تا تغییرات انجام شده اعمال گردد، سپس از فایلی که با نام مدل ایتبز و با پسوند et$ در کنار فایل ایتبز پروژه بصورت اتوماتیک توسط ایتبز ذخیره شده است، برای انتقال هندسه سازه به نرم‌افزار ETABS MATE استفاده نمایید.

سپس درصورتیکه از ETABS 2013/2015 و یا نگارشهای بالاتر استفاده مینمایید، برای ایجاد فایل نتایج طراحی سازه با استفاده از خروجیهای پایگاه داده‌های اکسس (Access Database)، مانند تصویر زیر از منوی File گزینه Export و سپس ETABS Table to Access استفاده نمایید.

سپس در پنجره باز شده مانند شکل زیر گزینه‌های Concrete Design و Shear Wall Design را فعال نمایید.

دقت نمایید که سیستم واحدهای جداول نتایج خروجی طراحی سازه همانگونه که در تصویر زیر مشاهده میگردد، میبایست حتما Kgf وCm باشد. با انجام مراحل گفته شده فایل نتایج طراحی مورد نیاز نرم‌افزار ETABS MATE در مسیری که شما مشخص نموده‌اید، ذخیره خواهد شد.

پس از ذخیره فایل هندسه سازه و فایل نتایج طراحی سازه، این اطلاعات میبایست به نرم‌افزار ETABS MATE منتقل گردند. برای این منظور نرم‌افزار ETABS MATE را اجرا نمایید و سپس همانگونه که در شکل زیر نمایش داده شده است از منوی File گزینه Import Structure Model from ETABS Text File را انتخاب نمایید و سپس مسیر و نام فایل متنی هندسه سازه با پسوند e2k و یا et$ را تعیین نمایید تا اطلاعات سازه به نرم‌افزار منتقل شوند. در این مرحله هندسه سازه و اطلاعات مدلسازی پروژه در نرم افزار قابل رویت خواهد بود.

پس از باز شدن مدل در نرم‌افزار یک پنجره محاوره‌ای شامل خصوصیات متریال سازه باز خواهد شد. از آنجا که این اطلاعات در روند محاسبات و طراحیهای نرم‌افزار بسیار مهم میباشد، مقادیر نمایش داده شده را بدقت کنترل نمایید و در صورت لزوم تصحیحات لازمه را اعمال نمایید.

پس از ورود هندسه سازه، میبایست اطلاعات نتایج طراحی سازه را نیز به نرم‌افزار منتقل نمود. برای این منظور از منویFile گزینه Import Frame Design Summery File 1 را همانند تصویر زیر، انتخاب نمایید و سپس مسیر و نام فایل حاوی اطلاعات نتایج طراحی پروژه را تعیین نمایید. پس از این مرحله اطلاعات طراحی سازه نیز منتقل میگردد و از طریق لایه های مختلف در قسمت Layer Display قابل مشاهده میباشند.

درصورتیکه بخواهید فرآیند طراحی و ترسیم نقشه‌های اجرایی پروژه براساس ماکزیمم چند فایل طراحی انجام شود برای انتقال فایل نتایج طراحی دوم، سوم و... از منویFile گزینه Import Frame Design Summery File 2 , 3 را انتخاب و مانند مرحله قبل نتایج را وارد نمایید. در این حالت اطلاعات طراحی نمایش داده شده در نرم افزار برای هر موقعیت از هر المان، ماکزیمم مقادیر متناظر تمامی فایلهای طراحی وارد شده به نرم‌افزار خواهد بود. پس از انتقال هندسه و نتایج طراحی سازه میتوانید طراحی آرماتوربندی و ترسیم نقشه‌های اجرایی پروژه را انجام دهید.

© Copyright 2012 - 2015 FARASA Engineering Group.


Export Design Data to Access Data Base MDB File

ذخیره فایل نتایج طراحی سازه با استفاده از خروجیهای اکسس

بمنظور انتقال نتایج طراحی فریم سازه و نیز نتایج طراحی دیوارهای برشی از نرم افزار ایتبز به نرم افزار ETABS MATE علاوه بر ذخیره نتایج با فرمت RTF میتوان از خروجیهای پایگاه داده های اکسس با فرمت MDB نیز میتوان استفاده نمود.
برای ذخیره نتایج طراحی سازه با فرمت اکسس، پس از آنالیز کردن مدل، سازه را Design نمایید. پس از انجام بررسیهای لازم و اطمینان از صحت کلیه نتایج، مراحل زیر را برای منتقل نمودن سازه به نرم افزار ETABS MATE دنبال نمایید.

  • برای این منظور همانند تصویر زیر میبایست ازمنوی File گزینه Export و سپس گزینه Save Input/Output as Access Database File برای ذخیره کردن فایل نتایج طراحی به فرمت پایگاه داده های اکسس با پسوند MDB استفاده نمایید. دقت نمایید که سیستم واحدهای نرم افزار ایتبز میبایست بر روی kgf-cm باشد.

  • با انجام مرحله بالا پنجره ای همانند تصویر زیر مشاهده خواهید نمود.

  • در این پنجره همانند تصویر بالا گزینه Concrete Frame Design را برای ذخیره نتایج طراحی تیرها و ستونهای پروژه انتخاب نمایید. در صورتیکه بخواهید نتایج طراحی دیوارهای برشی را ذخیره نمایید، گزینه Shear Wall Design را در این پنجره انتخاب نمایید. دقت نمایید که این گزینه ها فقط درصورتیکه سازه طراحی شده باشد یا دیوارهای برشی طراحی شده باشند قابل رویت خواهند بود.

  • سسپس با فشردن دکمه OK و انتخاب یک نام، فایل حاوی اطلاعات طراحی سازه را در مسیر دلخواه ذخیره نمایید.

© Copyright 2012 - 2015 FARASA Engineering Group.


Reinforcing Design Configuration

تنظیمات پارامترهای طراحی آرماتوربندی

قبل از شروع محاسبه و طراحی جزئیات میلگرد گذاری سازه بهتر است پیکربندی و نحوه انجام این محاسبات را کنترل نمایید. برای این منظور از منوی Design گزینه Frame Reinforcing Design Configuration را انتخاب نمایید و یا دکمه F6 روی کیبورد را فشار دهید و یا همانند شکل زیر از پانل Rebar Configuration روی دکمه [image] کلیک نمایید.

در این حالت پنجره ای را همانند تصویر زیر مشاهده خواهید نمود.

در این پنجره شما قادر خواهید بود پیکربندی و نحوه انجام محاسبات جزئیات آرماتوربندی میلگردهای تقویتی را برای مدل خود تعیین نمایید.
در زیر توضیحاتی در مورد قسمتهای مختلف این پنجره ذکر گردیده است.

Additional Rebar List:

بمنظور جلوگیری از تنوع میلگردهای تقویتی، بیشتر مهندسان تنها از چند سایز میلگرد خاص بعنوان میلگردهای تقویتی در پروژه های خود استفاده مینمایند. برای این منظور در این قسمت شما قادر خواهید بود که از میان میلگردهای موجود، تنها میلگردهایی را که شما میخواهید نرم افزار بعنوان میلگردهای تقویتی برای جزئیات آرماتور گذاری تیرها استفاده کند، به نرم افزار معرفی نمایید. بدیهی است که نرم افزار تنها از میلگردهای انتخاب شده در این لیست برای میلگردهای تقویتی استفاده خواهد نمود.

A, B, C, D, H:

این پارامترها چگونگی محاسبه طول میلگردهای تویتی تیر در موقعیتهای مختلف میلگردهای تقویتی را تعیین مینمایند. پیش فرض نرم افزار در مورد این پارامترها بصورت زیر میباشد اما در صورت لزوم شما میتوانید این پارامترها را براساس استانداردهای خود تغییر دهید.

در تصویر زیر این پارامترها بصورت گرافیکی معرفی گردیده اند.

Ln : طول خالص تیر میباشد که نرم افزار مقدار این پارامتر را با توجه به طول محور به محور تیر، بعد ستونهای انتهایی تیر و جهت قرار گیری آنها بصورت خودکار محاسبه مینماید.

Specify Minimum Space Limit Between Ties of Beam:

حداقل فاصله اجرایی بین خاموتها در تیرهای سازه. در اینجا به نرم افزار این اجازه داده میشود که فاصله بین خاموتها را تا این مقدار کاهش دهد تا بتواند میزان Av/s مورد نیاز تیر را ارضا نماید. در صورتی که به میزان فاصله کمتری از این مقدار احتیاج باشد نرم افزار بصورت خودکار سایز خاموت را افزایش میدهد.

Specify Ignore Value for Rebar Detail Calculation:

برخی مواقع سطح مقطع میلگردهای تقویتی کمی کمتر از میزان محاسباتی فولاد توسط نرم افزار Etabs میباشد (مثلاً 0.1 سانتیمتر). در این مواقع برخی از مهندسان از این میزان کمبود سطح مقطع چشم پوشی مینمایند و شماره میلگرد تقویتی را افزایش نمیدهند. در این قسمت شما میتوانید مشخص نمایید که اگر این میزان از مقدار تعیین شده شما کمتر باشد، نرم افزار سایز میلگرد را افزایش ندهد و از این میزادن کمبود صرفنظر نماید.پیش فرض نرم افزار عدد صفر میباشد به این معنی که میزان آرماتور تقویتی حتماً مساوی یا بیشتر از میزان آرماتور محاسباتی باشد.

Specify Rebar Length Step for Length Rounding:

دراین قسمت شما میتوانید پله های برش میلگرد را تعیین نمایید. پیش فرض نرم افزار برای این پارامتر عدد 5 میباشد. در این حالت طول میلگردهای تقویتی محاسبه شده توسط نرم افزار مضربی از 5 خواهد بود.

...Join Rebars If Gap Between Rebars in Each Beam Less than :

دراین قسمت شما میتوانید شرایط اتصال میلگردهای تقویتی را درحالتی که طول میلگردهای تقویت نسبت به طول تیر نسبتاً زیاد میباشد را مشخص نمایید. پیش فرض برنامه برای این قسمت مقدار 50 سانتیمتر میباشد. به این معنی که درصورتیکه فاصله بین میلگردهای تقویتی در تیر کمتر از 50 سانتیمتر شد آنگاه نرم افزار بمنظور راحتی آرماتور بندی میلگردهای تقویتی را پیوسته درنظر میگیرد و برای کل تیر یک جزئیات آرماتوربندی را درنظر خواهد گرفت.

Consider One Rebar Detailing If Beam Length Less than ...cm :

دراین قسمت شما میتوانید شرایط اتصال میلگردهای تقویتی را در حالتی که طول تیر کوته میباشد مشخص نمایید. پیش فرض برنامه برای این قسمت مقدار 150 سانتیمتر میباشد. به این معنی که درصورتیکه طول تیر کمتر از 150 سانتیمتر باشد مثلاً در مورد تیرهای کنسول، نرم افزار برای کل تیر بمنظور راحتی آرماتور گذاری تنها یک جزئیات آرماتور گذاری را در نظر بگیرد. البته در صورتیکه این گزینه را غیر فعال نمایید، نرم افزار جزئیات میلگرد گذاری را بر طبق نتایج محاسبات و بدون درنظر گرفتن شلوغی آرماتورگذاری انجام خواهد داد.

...Consider (As TOP)/3 for As Bottom in Beam Ends if :

دراین قسمت شما میتوانید مشخص نمایید که آیا مایل هستید که براساس آیین نامه برای جلوگیری از تشکیل مفصل پلاستیک، بمیزان یک سوم فولاد مورد نیاز بالا در محل تکیه گاهها را در پایین تیر نیز قرار دهید و یا نه. بصورت یش فرض این قسمت توسط نرم افزار فعال میباشد و نرم افزار برای هر تیر میزان فولاد پایین با یک سوم فولاد بالا را مقایسه مینماید و در صورتیکه میزان فولاد پایین از یک سوم فولاد بالا کمتر باشد مقدار یک سوم فولاد بالا را برای فولاد پایین تیر در محل تکیه گاهها درنظر خواهد گرفت. درصورتیکه مایل به در نظر گرفتن این مورد نباشید میتوانید این گزینه را غیرفعال نمایید.

همچنین شما قادر خواهید بود آستانه درنظر گرفتن مقدار نصف آهن بالا برای پایین تیر را نیز تعیین نمایید. بمنظور جلوگیری از محاسبه آرماتورهای متعدد با سطح مقطع کمتر از یک سانتیمتر مربع و نیز جلوگیری از بهم پیوستن آرماتورها در فرایند Match کردن آنها، این مقدار بصورت پیش فرض عدد 1 سانتیمتر مربع در نظر گرفته شده است و به این معنا میباشد که اگر مقدار فولاد انتقال یافته از نصف فولاد بالا به پایین تیر بیشتر از یک سانتیمتر مربع باشد، این مقدار در محاسبه جزئیات میلگرد گذاری تیر استفاده خواهد شد و در غیر اینصورت در طراحی جزئیات میلگرد گذاری وارد نخواهد شد.در صورتیکه شما مایل باشید نصف فولاد بالا (حال هر اندازه که کوچک باشد) برای پایین تیر در محل تکیه گاهها در نظر گرفته شود، صرف نظر از این آستانه، میبایست این مقدار را روی صفر سانتیمتر مربع تنظیم نمایید.

Consider Torsional Steel Area in reinforcing Design Calculation:

دراین قسمت شما میتوانید تعیین نمایید که آیا نرم افزار فولادهای طولی و عرضی طراحی شده بوسیله Etabs را در طراحی ارماتور بندی طولی و عرضی تیرها در نظر بگیرد ویا خیر.

Dont Consider Piered Columns in the Column Type Design Procedure:

ستونهایی که در انتهای دیوارهای برشی هستند جزئی از دیوارهای برشی بحساب می‌آیند و بهتر است در پروسه تیپ بندی ستونهای سازه وارد نشوند. این امکان در نرم‌افزار فراهم گردیده است که کاربر بتواند مشخص نماید ستونهای انتهایی دیوار برشی در تیپ بندی ستونها وارد شوند و یا نه. در صورتیکه این ستونها در فرایند تیپ بندی در نظر گرفته نشوند در پلان ستونگذاری نقشه های اجرایی نیز نام تیپ آنها درج نخواهد شد و برای کل مجموعه Pier شده یک تیپ دیوار برشی در نظر گرفته خواهد شد.
در صورتیکه این گزینه در حالت انتخاب باشد نرم‌افزار از تیپ بندی ستونهایی که Pier شده‌اند چشم پوشی خواهد کرد و در نتیجه در پلان ستونگذاری نقشه‌های اجرایی نیز، نامی به آنها اختصاص نخواهد داد.اما درصورتیکه این گزینه در حالت انتخاب نباشد نرم‌افزار بدون توجه به Pier بودن و یا نبودن ستونها آنها را تیپ بندی خواهد کرد و در نتیجه در پلان ستونگذاری سازه این ستونها نامگذاری خواهند شد.
شایان ذکر است که درصورتیکه این پارامتر در حالت انتخاب نباشد و ستونهای Pier شده تیپ بندی شوند، نرم افزار در پروسه محاسبه مصالح سازه، وزن این ستونها را یکبار در محاسبه مصالح ستونها و نیز یکبار در محاسبه مصالح دیوارهای برشی در نظر خواهد گرفت.

Try Number for Rebar Matching:

دراین قسمت شما میتوانید تعداد مراتب تکرار Match Function نرم افزار را تعیین نمایید.

بزرگی این مقدار میبایست براساس یبزررگترین تعداد دهانه تیرهای موجود در سازه تعیین گردد. مقدار پیش فرض نرم افزار عدد 10 میباشد که این میزان برای ساختمانهای معمولی کافی میباشد. اما درصورتیکه عدم match شدن کافی در میلگردهای سازه مشاهده گردید میتوانید این مقدار را افزایش داده و سپس مجدداً فرآیند Match کردن را توسط فشردن دکمه [image] تکرار نمایید.

در زیر توضیحاتی در خصوص دکمه های موجود در پایین پنجره آورده شده اسست.

Apply and Close:

با فشردن این دکمه تنظیمات انجام شده توسط کاربر در پروژه ذخیره خواهد شد و طراحیهای بعدی نرم افزار بر اساس این تنظیمات انجام خواهد پذیرفت و پس از آن پنجره بسته خواهد شد.

Load Software Default Configuration:

با فشردن این دکمه مقادیر پیش فرض نرم افزار برای کلیه پارامترهای بالا مجددا بارگذاری خواهد شد و تمامی تنظیمات این پنجره به مقادیر پیش فرض نرم افزار برگردانده خواهد شد.

Save as User Default Configuration:

با فشردن این دکمه کلیه تنظیمات انجام شده در این پنجره بعنوان تنظیمات پیش فرض کاربر در نرم افزار ذخیره خواهد شد. تنظیمات پیش فرض کاربر بر تنظیمات پیش فرض نرم افزار تقدم خواهند داشت. بنابراین درصورتیکه از این دکمه استفاده گردد در دفعات بعدی که از نرم افزار استفاده میگردد این تنضیمات بصورت خودکار بارگذاری میگردند و احتیاجی به پیکربندی مجدد این پارامترها توسط کاربر نخواهد بود.

همچنین از طریق منوی Configuration Settings در بالای این پنجره نیز میتوانید مدیریت پیکربندی تنظیمات کاربر و یا نرم افزار را انجام دهید.

Cancel:

با فشردن این دکمه پنجره بدون ذخیره پیکربندیهای انجام شده بسته خواهد شد.

© Copyright 2012 - 2015 FARASA Engineering Group.


Define Concrete Rebar Cover

تعیین کاور بتنی میلگردهای پروژه

برای هماهنگی کاورها در قسمتهای مختلف سازه، نرم افزار مقدار کاور بتنی میلگردهای عناصر سازه را از کاربر دریافت مینماید. برای تعیین این مقادیر از منوی Define گزینه Concrete Rebar Cover را انتخاب نمایید تا پنجره ارتباطی زیر نمایان گردد.

در این پنجره پنجره شما میتوانید کاور بتنی میلگردها را به تفکیک اعضا مشخص نمایید.

درصورتیکه مقادیر کاور بتنی میلگردها توسط کاربر تعیین نگردد نرم افزار بصورت خودکار مقادیر پیش فرض خود را به این پارامترها اختصاص میدهد. مقادیر پیش فرض نرم افزار برای این پارامترها همانگونه که در شکل بالا ملاحظه مینمایید، 4 سانتیمتر برای اعضای تیر و ستون و 3 سانتیمتر برای دیوارهای برشی میباشد.

بعلت ایجاد هماهنگی در کل سازه، نرم افزار در محاسبات مربوط به طراحی جزئیات آرماتوربندی و یا ترسیم نقشه های سازه از پارامترهای تعیین شده در این پنجره برای مقادیر کاور بتنی میلگردهای اعضا استفاده مینماید و نه از مقادیر تعیین شده در نرم افزار ETABS . بنابراین در هنگام ساخت مدل میبایست دقت نمود که کاورهای تعریف شده در ETABS و مقادیر تعیین شده در نرم افزار ETABS MATE دارای همخوانی لازم باشند.

توسط منوی Configuration Settings شما میتوانید مقادیر تعریف شده خود را در نرم افزار ذخیره نمایید تا در دفعات دیگر نیز بتوانید از آنها استفاده نمایید.


Define Concrete Material Properties

تعیین مشخصات متریال المانهای بتنی

نرم افزار ETABS MATE برای تعیین مشخصات تنش تسلیم میلگردها و نیز مقاومت فشاری بتن از مشخصات تعیین شده برای متریال 'CONC' در نرم افزار ETABS که در فایل متنی هندسه سازه یعنی فایل e2k ذخیره شده است، استفاده مینماید. بنابراین در هنگام وارد کردن اطلاعات هندسه سازه یا همان فایل e2k ، نرم افزار بدنبال متریالی با نام CONC خواهد گشت و در صورتیکه این متریال را بیابد مقادیر تعریف شده در آن را برای مشخصات بتن درنظر خواهد گرفت. بنابراین دقت نمایید که نام متریال CONC را در برنامه ETABS تغییر ندهید و حتما از این متریال بعنوان متریال اصلی سازه خود در نر افزار ETABS استفاده نمایید. البته متریال پیش فرض نرم افزار ETABS برای المانهای بتنی نیز همین متریال 'CONC' میباشد و در صورتیکه آنرا تغییر نداده باشید احتیاجی به تصحیح نمیباشد. و درصورتیکه نرم افزار نتواند متریال CONC را بیابد مقادیر پیش فرض خود را برای مشخصات بتن درنظر خواهد گرفت. مقادیر پیش فرض نرم افزار برای مقاومت فشاری 200 و برای تنش تسلیم میلگردها 4000 کیلوگرم بر سانتیمتر مربع میباشد.

برای مشاهده مشخصات بتن درنظر گرفته شده در نرم افزار میتوانید از منوی Define گزینه Material Properties را برگزینید. در این حالت پنجره ای باز خواهد شد که در آن مشخصات بتن درج گردیده است.

درصورتیکه نرم افزار متریال 'CONC' را یافته باشد، همانگونه که در پنجره بالا مشاهده میگردد با نوشته سبز رنگ Material Name 'CONC' has been found in Model e2k File در بالای پنجره گزارش میدهد که متریال CONC را یافته است و خصوصیات مربوط به آنرا برای مشخصات بتن درنظر گرفته است. اما درصورتیکه نتواند متریال 'CONC' را بیابد بوسیله پیغام قرمز رنگ Material Name 'CONC' Not found in Model e2k File در بالای پنجره گزارش میدهد که نتوانسته است این متریال را بیابد و در نتیجه مقادیر پیش فرض نرم افزار برای مشخصات بتن درنظر گرفته شده است.

البته شما تا قبل از وارد نمودن فایل نتایج طراحی سازه میتوانید این مقادیر را مطابق نظر خود تغییر دهید. برای این منظور پس از وارد نمودن فایل هندسه سازه و قبل از وارد نمودن فایل نتایج طراحی با استفاده از منوی Define گزینه Material Properties پنجره مشخصات متریال را که بالا مشاهده میگردد را باز نمایید سپس در قسمت Material Properties مقادیر تنش تسلیم فولاد و مقاومت فشاری بتن را برحسب کیلوگرم بر سانتیمتر مربع وارد نمایید و سپس دکمه Modify Properties را کلیک نمایید تا تغییرات ایجاد شده ذخیره گردند. در این حالت نیز نرم افزار گزارش میدهد که اطلاعات متریال توسط کاربر ویرایش گردیده است و از اطلاعات وارد شده توسط کاربر بعنوان مشخصات بتن استفاده خواهد شد.


Define Section And Minimum Steel Area

ویرایش مشخصات مقاطع تیری و یا افزودن یک مقطع جدید

از پانل Rebar Configuration دکمه [image] را کلیک نمایید

با کلیک رو این دکمه پنجره ای بصورت زیر باز خواهد شد که توسط آن شما قادر خواهید بود برای هر Section جزئیات میلگرد حداقل که بصورت سراسری در کل طول تیر در بالا یا پایین قرار میگیرد را تعیین نمایید.

Select Type-Section:
 در این قسمت ابتدا Section مورد نظر خود را انتخاب نمایید و سپس توسط گزینه های زیر مشخصات Section را تغییر دهید و یا یک Section جدید را ایجاد نمایید.

Beam Section Type:
 در این قسمت شما میتوانید نام یک Beam Type را تغییر دهید و یا یک نام برای یک Beam Type جدید تخصیص دهید.

Typical Longitudinal Rebar Details:
 در این قسمت شما میتوانید جزئیات میلگرد حداقل را که بصورت سراسری در کل طول تیر در بالا یا پایین قرار میگیرد را تعیین نمایید. در این قسمت میتوانید کل میلگردهای سراسری را از یک نوع تعریف نمایید و یا از ترکیب دو نوع میلگرد استفاده نمایید.

Offered Number of Additional Reabr:
در این قسمت شما میتوانید تعداد میلگردی را که ترجیح میدهید نرم افزار بعنوان تعداد میلگردهای تقویتی در محاسبات خود استفاده نماید انتخاب مینمایید. نرم افزار از بین حالتهای ممکن حالتی که تعداد میلگردهایی برابر با آنچه که شما ترجیح داده اید را دارا میباشد انتخاب مینماید. البته اگر میزان تعداد میلگرد لازم کمتر از تعدادی باشد که شما ترجیح داده اید، نرم افزار بصورت خودکار تعداد میلگرد کمتر را انتخاب خواهد نمود. و در صورتی که نرم افزار از بین حالتهای ممکن حالتی که تعداد میلگردهایی برابر با آنچه که شما ترجیح داده اید را پیدا نکند، بصورت خودکار حالتی که کمترین تعداد میلگرد را دارا میباشد انتخاب مینماید.

Beam Shear Reinforcements:
در این قسمت شما میتوانید جزئیات خاموت گذاری در قسمتهای مختلف تیر را تعیین نمایید. نرم افزار این جزئیات را با مقادیر وارد شده از ETABS کنترل مینماید و در صورت نا کافی بودن جزئیات جدیدی را محاسبه و با رنگ قرمز بر روی هر تیر نمایش میدهد.

Modify Section Properties:
پس از انجام تغییرات لازم برای مشخصات یک Section کلید Modify را فشار دهید تا تغییرات صورت گرفته بر روی Section اعمال گردد. در غیر اینصورت مشخصات Section تغییر نخواهد کرد.

Duplicate New Section: پس از انجام تنضیمات لازم برای مشخصات یک Beam Type-Section جدید، کلید Duplicate New Section را فشار دهید تا یک Beam Type-Section جدید با مشخصات تعیین شده ایجاد گردد. Beam Type-Section جدید میبایست نامی متفاوت با نام Sectionهای قبلی داشته باشد.

Delete Section:
توسط این گزینه شما قادر خواهید بود Beam Type-Section های اضافی را در صورتی که به هیچ تیری Assign نشده باشند از لیست حذف نمایید.

Close:
 بستن پنجره.


Anchore and Splice Configuration

پیکربندی نحوه محاسبه طول همپوشانی و طول مهاری

برای پیکربندی نحوه محاسبه طولهای مهاری و طولهای همپوشانی میلگردها از منوی Define گزینه Ovberlap and Anchor Length را انتخاب نمایید تا پنجره تنضیمات طول مهاری همانند تصویر زیر نمایان گردد.

در این پنجره شما با دو انتخاب مواجه خواهید بود:

Software Calculated Overlap Multiplier

د ر این حالت نرم افزار بر اساس تنظیمات انجام شده در قسمت Software Overlap Calculation Parameters ضرایب محاسبه طول مهاری و طول وصله را براساس روابط مشخص شده، بدست می آورد و از آنها برای طراحیهای خود استفاده مینماید.
در این حالت پیکربندی نحوه محاسبه ضرایب توسط قسمت Software Overlap Calculation Parameters انجام خواهد شد. نرم افزار خصوصیات مصالح را بصورت خودکار از فایل سازه استخراج مینماید که این مشخصات توسط منوی Define گزینه Define Material Properties قابل ویرایش میباشد و بقیه پارامترها توسط کاربر براحتی قابل پیکربندی میباشند. این پارامترها بصورت پیش فرض با مقادیر نشان داده شده در بالا تنظیم شده اند.

User Defined Overlap Multiplier

د ر این حالت نرم افزار بر اساس ضرایبی که کاربر برای بدست آوردن طول وصله تعیین کرده است، محاسبه طول مهاری و طول وصله را انجام خواهد داد.
در این حالت کاربر میبایست ضرایب محاسبه طول وصله را در قالب شش پارامتر برای قطرهای مختلف و موقعیتهای مختلف همانطور که در شکل بالا مشاهده میگردد، تعین نماید.

همچنین بوسیله پارامتر Overlap (Splice) Length / Anchor Length Ratio کاربر قادر خواهد بود نسبت طول مهاری به طول وصله را تعیین نماید. این پارامتر بصورت پیش فرض روی عدد 1.3 تنظیم شده است.

پس از انتخاب یکی از دوروش بالا و انجام تنظیمات لازمه، با فشردن دکمه Apply Changes and Rebulide Overlap Length Table تغییرات اعمال خواهد شد و علاوه بر آن جدول طول وصله برای تمامی سایزهای میلگردی و موقعیتهای مختلف میلگردها بازسازی میگردد که همانگونه که در تصویر بالا مشاهده میگردد در پایین پنجره مذکور قابل رویت خواهد بود.

توسط منوی Configuration settings کاربر قادر خواهد بود که این تنظیمات را ذخیره نماید تا در پروژه های بعدی نیازی به تنظیم مجدد آنها نداشته باشد.

نکته بسیار مهم:

توجه شود که درصورتیکه این تنظیمات بعنوان Custom Configuration ذخیره شوند، نرم افزار در اجراهای بعدی بصورت خودکار با این تنظیمات بالا خواهد آمد و از این تنظیمات ذخیره شده برای محاسبات خود استفاده خواهد نمود. بنابراین تنها در صورتیکه مطمئن هستید تمامی پارامترها درست تنظیم شده اند آنها را بعنوان Custom Configuration ذخیره نمایید.

همچنین از منوی Export موجود در این پنجره میتوانید برای ارسال جدول طولهای وصله به نرم افزار AutoCAD استفاده نمایید.

علاوه بر آن توسط منوی Report در پنجره اصلی نرم افزار و گزینه Rebar Overlap Table و یا فشردن Ctrl+L میتوانید همواره به جدول طولهای وصله بصورت زیر دسترسی داشته باشید.


Define Shear Wall Section

تعریف مقاطع دیوار برشی و نحوه ترسیم میلگردهای عمودی دیوار

برای تعریف مقاطع دیوارهای برشی در نرم افزا ETABS به روش عمومی (General Reinforcing Pier Section) مراحل زیر را انجام دهید:

  • در نرم افزار ETABS از منوی Design گزینه Shear Wall Design و سپس گزینه Define Pier Section for Checking را انتخاب نمایید. در اینحالت پنجره زیر نمایان خواهد شد.

  • در پنجره Pier Section همانند شکل بالا دکمه Add Pier Section را کلیک نمایید تا پنجره زیر ظاهر گردد.

  • درپنجره ظاهر شده نام دیوار و متریال دیوار را تعیین نمایید

  • در قسمت Add Pier گزینه Start from Existing Wall Pier را انتخاب نمایید، سپس طبقه و Pier مورد نظر را انتخاب و سپس دکمه Section Designer را فشار دهید تا مقطع دیوار برشی بصورت اتوماتیک توسط برنامه تولید گردد. در اینصورت پنجره Section Designer یا همان (CSISD) بصورت شکل زیر ظاهر خواهد گردید.

مسئله ای که وجود دارد این است که مقطع ترسیم شده توسط نرم افزار بصورت یکپارچه است و نمیتوان بر میلگردهای مقطع در قسمت ستونهای انتهایی و نیز دیوار، بصورت مجزا کنترل داشت از طرف دیگر در اینحالت تشخیص ستونها و دیوارها برای نرم افزار ETABS MATE نیز غیر ممکن است. به این منظور میبایست به کمک شکل مقطع ترسیم شده توسط نرم افزار مقطع جدیدی ترسیم نمایید.

برای انجام این کار توسط ابزار ترسیم چندضلعی با آیکون [image] و کلیک کردن روی رئوس مقطع قبلی همانگونه که در شکل زیر مشاهده میگردد، دو مستطیل Rectangle 1 و Rectangle 2 را روی همان شکل قبلی ترسیم نمایید. البته برای ترسیم مستطیل ها از ابزار رسم مستطیل با آیکون [image] هم میتوان استفاده نمود.

ترسیم مقطع دیوارهای برشی به این روش بسیار ساده میباشد و از طرف دیگر ویرایشهای بعدی مقطع و نیز کنترل میلگرد گذاری دیوار را نیز بسیار آسان مینماید.

با توجه به اینکه در زیر مستطیلهای ترسیم شده، چند ضلعی اولیه هنوز وجود دارد، میبایست ابتدا مقطع اولیه را حذف نمود. برای این منظور دکمه Ctrl روی صفحه کلید را فشار داده و پایین نگه دارید، سپس روی مقطع ترسیم شده کلیک نمایید. پنجره ای همانند شکل زیر ظاهر خواهد شد که در آن نام اشکالی که روی هم قرار گرفته اند درج گردیده است. با توجه به اینکه مقطع اولیه، اولین شکل ترسیم شده میباشد بنابراین نام آن Polygon 1 خواهد بود. از لیست ظاهر شده Polygon 1 را انتخاب نمایید و با استفاده از کلید Delete آنرا حذف نمایید.

حال براحتی میتوانید جزئیات میلگردگذاری قسمتهای مختلف مقطع را بصورتی که در زیر توضیح داده میشود، انجام دهید.

ابتدا برای تعیین میلگردهای عمودی ستونهای موجود در دیوار، روی تک تک مستطیلهای ترسیم شده راست کلیک نمایید تا پنجره ای همانند شکل زیر ظاهر گردد.

در این پنجره پارامتر Reinforcing را روی گزینه Yes قرار دهید و دکمه OK را کلیک نمایید تا مستطیل ترسیم شده همانند تصویر زیر مسلح گردد.

حال میبایست جزئیات میلگردگذاری مستطیل مذکور را مشخص نمایید. برای این منظور با راست کلیک کردن روی خط خاکستری در کنار لبه ها و یا روی خود آرماتورهای لبه ای پنجره ای بصورت زیر ظاهر میگردد. از طریق این پنجره میتوانید شماره میلگردها، فاصله بین میلگردها و نیز کاور میلگردها را تعیین نمایید.

توجه نمایید که برای تعیین سایز میلگردهای دیوار حتما میبایست مانند تصویر زیر از میلگردهایی که در نرم افزار ایتبز با حرف d مشخص شده اند استفاده نمود.

پس از تعیین تمامی جزئیات، همانند تصویر زیر گزینه Apply to All Edge را نیز انتخاب نمایید و کلید ok را فشار دهید تا تنظیمات انجام شده برای آرماتورگذاری کل لبه های شکل اعمال گردد.

سپس برای تعیین آرماتورهای گوشه نیز روی گوشه مستطیل خاکستری رنگ آرماتورها کلیک نمایید (بهتر است بمنظور راحتی بیشتر کلیه snap ها را خاموش نمایید و سپس روی یکی از گوشه ها کلیک نمایید.) در اینحالت پنجره تعیین آرماتورهای گوشه ظاهر میگردد. در این پنجره نیز شماره میلگردهای گوشه را تعیین نمایید و با انتخاب گزینه Apply to All Corner و فشردن کلید ok، این جزئیات را به تمامی گوشه های مستطیل اعمال نمایید.

در صورتیکه میخواهید توزیع یکنواختی برای میلگردهای دیوار در قسمت جان دیوار برشی در نظر بگیرید همانند توضیحاتی که در بالا برای ترسیم آرماتورهای ستون عنوان گردید، آرماتور گذاری مستطیل تشکیل دهنده جان دیوار را نیز با مسلح کردن مستطیل مربوطه از طریق راست کلیک کردن روی مستطیل جان دیوار و قرار دادن پارامتر Reinforcing روی گزینه Yes و سپس تعیین جزئیات میلگردهای عمودی به اتمام برسانید.

نکته: برای حذف میلگردهای لبه ای دیوار که در ضخامت دیوار هستند، روی لبه مورد نظر راست کلیک نمایید و در پنجره باز شده برای پارامتر Bar Spacing مقداری بیشتر از ضخامت دیوار وارد نمایید تا این میلگردها حذف گردند.

در اینحالت نرم افزار ETABS MATE میلگردهای عمودی دیوار که در ناحیه مرزی قرار دارند را بوسیله سنجاقیها مهار خواهد نمود.

تعریف مقطع دیوار برشی با آرماتورگذاریهای خاص

در صورتیکه بخواهید جزئیات میلگرد گذاری را بصورت غیر یکنواخت انجام دهید مثلا بخواهید مانند شکل زیر در قسمت انتهایی دیوار میلگردهای متفاوتی را تعریف نمایید و یا از خاموت بسته برای محصور کردن میلگردهای قسمت انتهایی دیوار استفاده نمایید از روش زیر برای تعیین جزئیات آرماتور بندی دیوار در قسمت جان دیوار استفاده نمایید.

برای تعریف آرماتورهای موجود در ستونهای دیوار مانند روش گفته شده در بالا عمل نمایید اما برای تعیین آرماتورهای قسمت انتهایی جان دیوار، همانند تصویر زیر با استفاده از ابزار Reinforcing shape در حالت Rectangular Pattern میلگردهای قسمت انتهایی دیوار را بصورت مستطیلی ترسیم نمایید و سپس محل قرار گیری و نحوه آرماتور گذاری آنها را بدقت مانند شکل زیر تنظیم نمایید.

حال نحوه آماتوربندی دیوار در قسمتهای انتهایی مشخص گردیده است و تنها چیدمان میلگردها در قسمت میانی دیوار باقی مانده است.

برای مشخص کردن میلگردهای دیوار در قسمت میانی بصورت زیر عمل نمایید:

با استفاده از ابزار Reinforcing shape در حالت Line Pattern میلگردهای قسمت میانی دیوار را ترسیم نمایید. برای این منظور با استفاده از Snapها آخرین میلگردهای قرار گرفته درون مستطیلها را مانند تصویر زیر کلیک نمایید تا میلگردهای میانی نیز ترسیم گردند.

پس از آن با راست کلیک نمودن روی یکی از میلگردهای میانی، پنجره تنظیمات آرماتورهای خطی بصورت زیر نمایان خواهد شد.

در این پنجره فاصله بین میلگردها و سایز آنها را تعیین نمایید و در قسمت End Bars گزینه No را انتخاب نمایید تا در انتهاهای میلگرد گذاری خطی میلگردی در نظر گرفته نشود.

و بهمین ترتیب میلگردهای ناحیه میانی در قسمت پایین دیوار را نیز بشیوه گفته شده در بالا و دقیقا با همان تنظیمات صورت گرفته برای قسمت بالایی ترسیم نمایید تا تعریف مقطع دیوار در Section Designer بپایان رسد.

در انتها مقطع تعریف شده برای دیوار بشکل زیر خواهد بود.

پس از تعیین جزئیات آرماتور بندی کلیه اشکال ترسیم شده در Section Designer روی کلید Done کلیک نمایید تا این اطلاعات ذخیره گردند.

میبایست توجه داشت که نرم افزار ETABS MATE میلگردهایی که در قسمت دیوار بصورت Rectangular Reinforcing ترسیم شده باشند را همانند ستون با خاموت بسته پیرامونی و نیز سنجاقیهای میانی مهار خواهد کرد و میلگردهایی را که بوسیله ابزار Liner Reinforcing ترسیم شده‌اند بوسیله سنجاقی درون ناحیه مرزی مهار خواهد نمود.

© Copyright 2012 - 2015 FARASA Engineering Group.


Assign Section To Beam

اختصاص مقاطع تیری به المانها

برای تخصیص دادن یک Section به یک یا تعدادی از تیرها ابتدا میبایست تیرهای مورد نظر انتخاب شوند سپس از پانل Rebar Configuration دکمه [image] را کلیک نمایید.

با اینکار پنجره ای بصورت زیر باز خواهد شد که توضیح آن در زیر آمده است.

Select Type-Section: انتخاب Type-Section مورد نظر.

Assign to Selected Beam: تخصیص Section انتخاب شده به مجموعه تیرهای در حالت انتخاب.

در قسمت سمت چپ پنجره باز شده شما میتوانید مشخصات مورد نظر را مشاهده نمایید و یا در صورت لزوم تغییراتی در آنها ایجاد نمایید که توضیحات آن در قسمت زیر درج گردیده است.

Beam Section Type: در این قسمت شما میتوانید نام یک Beam Type را تغییر دهید و یا یک نام برای یک Beam Type جدید تخصیص دهید.

Minimum Rebar Details: در این قسمت شما میتوانید جزئیات میلگرد حداقل را که بصورت سراسری در کل طول تیر در بالا یا پایین قرار میگیرد را تعیین نمایید.

Number of Additional Reabr: در این قسمت شما میتوانید تعداد میلگردی را که ترجیح میدهید نرم افزار بعنوان تعداد میلگردهای تقویتی در محاسبات خود استفاده نماید انتخاب مینمایید. نرم افزار از بین حالتهای ممکن حالتی که تعداد میلگردهایی برابر با آنچه که شما ترجیح داده اید را دارا میباشد انتخاب مینماید. البته اگر میزان تعداد میلگرد لازم کمتر از تعدادی باشد که شما ترجیح داده اید، نرم افزار بصورت خودکار تعداد میلگرد کمتر را انتخاب خواهد نمود. و در صورتی که نرم افزار از بین حالتهای ممکن حالتی که تعداد میلگردهایی برابر با آنچه که شما ترجیح داده اید را پیدا نکند، بصورت خودکار حالتی که کمترین تعداد میلگرد را دارا میباشد انتخاب مینماید.

Beam Shear Reinforcement: در این قسمت شما میتوانید جزئیات خاموت گذاری در قسمتهای مختلف تیر را تعیین نمایید. نرم افزار این جزئیات را با مقادیر وارد شده از ETABS کنترل مینماید و در صورت نا کافی بودن جزئیات جدیدی را محاسبه و با رنگ قرمز بر روی هر تیر نمایش میدهد.

Modify Section Properties: پس از انجام تغییرات لازم برای مشخصات یک Section کلید Modify را فشار دهید تا تغییرات صورت گرفته بر روی Section اعمال گردد. در غیر اینصورت مشخصات Section تغییر نخواهد کرد.

Duplicate New Section: پس از انجام تنضیمات لازم برای مشخصات یک Beam Type-Section جدید، کلید Duplicate New Section را فشار دهید تا یک Beam Type-Section جدید با مشخصات تعیین شده ایجاد گردد. Beam Type-Section جدید میبایست نامی متفاوت با نام Sectionهای قبلی داشته باشد.

Delete Section: توسط این گزینه شما قادر خواهید بود Beam Type-Section های اضافی را در صورتی که به هیچ تیری Assign نشده باشند از لیست حذف نمایید.

Close: بستن پنجره.


Quick Start

طراحی جزئیات آرماتوربندی سازه

پس از وارد کردن مدل سازه و نتایج طراحی سازه و ویرایش خصوصیات یا تعریف مقاطع جدید و انجام تنظیمات مربوطه حال میتوان جزئیات آرماتوربندی سازه را طراحی نمود. برای انجام طراحی جزئیات آرماتوربندی تیر و ستونهای سازه میتوانید از یک از راههای زیر استفاده نمایید.

  • از نوار ابزار بالای نرم افزار روی آیکون [image] کلیک کنید.

  • یا ازمنوی Calculate گزینه Design Reinforcing Details را انتخاب نمایید.

  • یا کلید F2 روی کیبورد را فشار دهید.

  • و یا از پانل Rebar Configuration دکمه [image] را فشار دهید.

پس از صادر نمودن فرمان انجام طراحی جزئیات آرماتوربندی با هریک از روشهای بالا، پنجره زیر نمایان خواهد گردید که در آن میزان پیشرفت طراحی نمایان خواهد بود.

این فرآیند برای یک سازه معمول تنها حدود یک ثانیه بطول خواهد انجامید و پس از آن نتایج طراحی آرماتوربندی تیر و ستونها بصورت زیر قابل مشاهده خواهد بود.

شایان ذکر است که برای طراحی جزئیات آرماتوربندی دیوارهای برشی احتیاج به صادر نمودن فرمان طراحی نمیباشد و نرم افزار مستقلا بصورت اتوماتیک بعد از وارد نمودن نتایج طراحی دیوارهای برشی، کار طراحی جزئیات آنها را انجام خواهد داد.


Geometry Properties of Beam

مشاهده مشخصات هندسی تیرها

ابتدا پانل Layer Display را مانند تصویر زیر روی یکی از گزینه های None, Beam Caption, Column Caption , Beam Section تنظیم نمایید:

در اینحالت با راست کلیک کردن روی هر تیر دلخواه پنجره ای بصورت زیر باز خواهد شد.

در این پنجره شما میتوانید مشخصات هندسی تیر از قبیل:

  • نام تیر

  • زاویه تیر با افق

  • طول تیر

  • مشخصات شروع تیر شامل نام نقطه، ستون و مختصات ابتدای تیر

  • مشخصات پایان تیر شامل نام نقطه، ستون و مختصات انتهای تیر

را مشاهده نمایید.

با فشردن دکمه Hide Window پنجره مشخصات هندسی تیر محو میگردد.


Additional Rebar Properties of Beam

مشاهده و ویرایش جزئیات میلگردهای تقویتی تیرها

ابتدا پانل Label Display را مانند تصویر زیر روی یکی از گزینه های Total Steel Area, Minimum Rebar Detail,Additional Steel Area, Additional Rebar, Top Add.. Rebar Detail, Bot Add. Rebar details تنظیم نمایید:

در اینحالت با راست کلیک کردن روی هر تیر دلخواه پنجره ای بصورت زیر باز خواهد شد.

در این پنجره شما میتوانید جزئیات میلگرد گذاری تیر از قبیل:

  • Total As : مشاهده کل سطح مقطع فولاد محاسبه شده توسط Etabs.

  • Min. As : مشاهده سطح مقطع میلگرد حداقل تعیین شده توسط کاربر.

  • Min. Rebar : مشاهده جزئیات میلگرد حداقل تیر تعیین شده توسط کاربر.

  • Add. As : مشاهده سطح مقطع میلگرد تقویتی لازمه.

  • Add. Rebar : مشاهده یا تغییر جزئیات میلگردهای تقویتی تیر که توسط نرم افزار محاسبه گردیده است.

  • Rebar Length : مشاهده یا تغییر طول میلگرهای تقویتی تیر محاسبه شده توسط نرم افزار.

درصورتی که بخواهید یکی از جزئیات میلگرد گذاری تیر را تغییر دهید میتوانید روی آیکون [image] مربوطه کلیک نمایید. با اینکار پنجره ای بصورت زیر باز خواهد شد:

در پنجره باز شده حالتهای میلگرد گذاری ممکن دیگر درج گردیده است. با انتخاب هر حالت میلگردگذاری دیگر و فشردن دکمه Overwrite حالت انتخاب شده جایگزین میگردد. در صورتیکه جزئیات میلگرد گذاری موردنظر شما در لیست نباشد میتوانید جزئیات مورد نظر خود را در محل مربوطه بصورت دستی ویرایش نمایید.

همچنین در اینجا امکان ویرایش و تغییر طول میلکردهای تقویتی نیز وجود دارد.

با فشردن دکمه Overwrite Changed Data تغییرات اعمال شده جایگزین شده و ذخیره میگردد.

با فشردن دکمه Hide Window پنجره مذکور بدون ذخیره تغییرات محو میگردد.


Column Type and Column Section Definition

تیپ بندی و ترسیم ستونها

نرم افزار ETABS MATE بصورت اتوماتیک ستونهای سازه را تیپ بندی و ترسیم مینماید. به این منظور درهنگام مدلسازی سازه در ETABS میبایست مقاطع واقعی ستونها را به المانهای ستون سازه اختصاص دهید. مقاطع تعریف شده برای ستونها میبایست بصورت "Reinforcement to be Checked" و با آرایش واقعی میلگردهای مقطع در نرم افزار ETABS تعریف گردد و نه بصورت General به این علت که منحنیهای برهمکنش ستون کاملاً وابسته به نحوه آرایش میلگردهای طولی در مقطع میباشد.

پس از وارد نمودن سازه، نرم افزار بصورت خودکار فولاد برشی پیش فرضی را به کلیه مقاطع ستون تعریف شده در سازه اختصاص میدهد. شما میتوانید کلیه خصوصیات مقاطع ستونها را از طریق منوی Define و انتخاب گزینه Column Section Tie Definition Details مشاهده نمایید. همانگونه که در تصویر زیر مشاهده میگردد کلیه مشخصات فولاد طولی و برشی مقاطع ستونها در پنجره Column Section Tie Definition قابل مشاهده است و شما میتوانید مقادیر پیش فرض نرم افزار برای فولاد برشی هریک از مقاطع در انتهاها و یا در وسط ستون را تغییر دهید.

در هنگام تیپ بندی ستونها نرم افزار فولاد برشی مقطع را کنترل مینماید و در صورتی که میزان فولاد برشی پیش فرض مقطع کافی نباشد، نرم افزار بصورت خودکار مقطع دیگری را با ابعاد و مشخصات میلگرد طولی همان مقطع اولیه اما با فولاد برشی مناسب ایجاد مینماید - نرم افزار این مقاطع را با همان نام اصلی مقطع و با یک یا چند ستاره مشخص مینماید - سپس از این مقاطع جدید در تیپ بندی ستونها استفاده مینماید. در محلهایی از ستون که احتیاج به خاموتهای ویژه میباشد این ستونه بصورت دستی کنترل گردد.

درصورتیکه مشخصات یکی از مقاطع اصلی (مقاطع بدون ستاره) را تغییر دهید کلیه مقاطع ثانویه (مقاطع ستاره دار) توسط نرم افزار حذف میگردند و در صورتیکه مشخصات برشی جدید تعیین شده برای ستونهای مربوطه کافی نباشند، مقاطع ثانویه بصورت اتوماتیک ایجاد خواهند شد.

پس از آن با توجه به مقاطع تعریف شده اصلی و ثانویه، تیپ بندی ستونها انجام میگیرد و در صورتی که در پانل Label Display گزینه Column Type - Section را انتخاب نمایید نتیجه این تیپ بندی بهمراه برخی اطلاعات دیگر مانند تصویر زیر نمایش داده خواهد شد. این اطلاعات شامل موارد زیر میباشد:

  • تیپ ستون

  • PMM یا همان نسبت نسبت تنشهای محاسبه شده توسط ایتبز

  • Av/s ماکزیمم میزان فولاد برشی مورد نیاز مقطع

  • نام مقطع اختصاص یافته به ستون

  • میلگردهای طولی اختصاص یافته به ستون

  • As یا درصد فولاد موجود در مقطع

توجه نمایید که میلگردهای طولی یا ابعاد درج شده برروی ستونها از اطلاعات مقاطع ساخته شده در ایتبز استخراج میگردد. بنابراین بوسیله این اطلاعات براحتی میتوانید درست بودن تمامی مقاطع تعریف شده در ایتبز را نیز کنترل نمایید.

پس از آن شما میتوانید این نتایج را به نرم افزار AutoCAD صادر نمایید
در تصویر زیر نمونه ای از نقشه پروفیل طولی ستونها که توسط نرم افزار ترسیم شده است آورده شده است.


Beam Profile Configuration and Export

ترسیم پروفیل طولی تیرها

پس از وارد کردن مدل و نتایج طراحی، هنگامی که برای اولین بار فرمان طراحی جزئیات آرماتوربندی از طریق منوی Design و انتخاب گزینه Design Reinforcing Detail و یا از طریق آیکون [image] صادر میگردد، نرم افزار بصورت خودکار کلیه پروفیل های طولی تیری را شناسایی، نامگذاری و مرتب مینماید. در این حالت در پانل Layer Display ، گزینه [image] و نیز در نوار ابزار اصلی بالای نرم افزار آیکون [image] فعال خواهند شد. این ابزارها مربوط به نمایش جزئیات و نیز ترسیم نقشه های اجرایی پروفیل طولی تیرها میباشند.

بمنظور جلوگیری از حذف نا خواسته تنظیمات و ویرایشهای انجام گرفته توسط کاربر، با انجام طراحی مجدد جزئیات آرماتوربندی از طریق آیکون [image] ، محاسبه جزئیات تیپ بندی و نامگذاری پروفیل طولی تیرها دوباره تکرار نخواهد شد و درصورت لزوم این امر تنها از طریق منوی Design و انتخاب گزینه Recalculate Beam Profile Type امکان پذیر خواهد بود .

با استفاده از ابزار [image] و یا لایه [image] ، پانل Beam Profile Details که شامل ابزارهای مشاهده، ویرایش و ترسیم نقشه های اجرایی مربوطه میباشد در سمت چپ نرم افزار همانگونه که در تصویر زیر مشاهده میگردد نمایان خواهد شد.

همانگونه که درتصویر مشاهده میگردد، در این حالت نام پروفیلها رو تیرها درج گردیده است و درصورتیکه در قسمت Profile Name روی نام هریک از پروفیلها کلیک شود آن پروفیل در قسمت ترسیمات نرم افزار بوسیله یک نوار سبز رنگ مشخص خواهد شد و در قسمت Beams نیز لیستی از تیرهای تشکیل دهنده پروفیل ارائه خواهد شد.

شایان ذکر است که برای خارج شدن از لایه و پانل جزئیات پروفیل طولی تیرها و برگشت به حالت قبل میبایست از دکمه [image] در بالای پانل مربوطه استفاده نمایید.

همانگونه که در تصویر زیر مشاهده میگردد، پانل Beam Profile Details شامل ابزارهای دیگری نیز میباشد که در زیر به آنها اشاره خواهد شد.

Delete Selected Profile : بوسیله این ابزار شما قادر خواهید بود برخی و یا تمامی پروفایل ها را حذف نمایید. برای این منظور ابتدا نام پروفیلهای مورد نظر را از لیست مربوطه انتخاب نمایید و سپس با فشردن این دکمه پروفیلهای انتخاب شده را حذف نمایید.

Add New Beam Profile : بوسیله این ابزار شما قادر خواهید بود پروفیلهای مورد نظر خود را به لیست پروفیلهای تیری اضافه نمایید. با فشردن این دکمه پانل انتخاب تیرهای تشکیل دهنده پروفیل طولی بصورت زیر بنمایش درخواهد آمد.

در این حالت شما میتوانید تیرها مورد نظر خود را بصورت تک تک و به ترتیب بوسیله ماوس با کلیلک کردن روی تیر مورد نظر انتخاب نمایید تا به لیست Selected Beam List اضافه گردند. پس از آن با فشردن Add Beam Profile پروفیل تیری جدید ساخته شده و به لیست پروفیلهای قبلی اضافه خواهد شد.

Sort and Relable All Profile : بوسیله این ابزار شما قادر خواهید بود کلیه پروفیلهای طولی را از نو نامگذاری نمایید تا درصورتیکه بر اثر حذف کردن برخی پروفیلها ناهماهنگی در نام پروفیلها بوجود آمده است، پروفیلها دوباره نامگذاری شوند. علاوه بر نامگذاری مجدد پروفیلها نرم افزار مرتب سازی پروفیلها را نیز بر اساس تعداد داهانه از بیشترین دهانه تا کمترین دهانه بصورت خودکار انجام خواهد داد.

Export to AutoCAD : بوسیله این ابزار شما قادر خواهید بود ترسیم نقشه های اجرایی و ذخیره آنها به فرمت ترسیمات AutoCAD را انجام دهید. با فشردن این دکمه یا فشردن مجدد ابزار [image] پنجره ای بصورت زیر نمایان خواهد شد:

در این پنجره نیز مانند دیگر پنجره های مشابه شما قادر خواهید بود از طریق منوی Export Configuration Settings تنظیمات مربوط به انجام ترسیمات پروفیل طولی تیرها را که شخصی سازی نموده اید ذخیره و یا بازیابی نمایید.

و سه ابزار مختلف برای انجام ترسیمات نیز پیش روی شما قرار خواهد گرفت:

1. Export Current Beam Profile : از طریق این ابزار میتوانید تنها نقشه اجرایی پرفیل طولی تیر انتخاب شده را ترسیم و در قالب ترسیمات معمول AutoCAD ذخیره نمایید.

2. Export Beam Profiles in Current Story : از طریق این ابزار میتوانید نقشه اجرایی کلیه پرفیلهای طولی تیرهای موجود در طبقه فعال را ترسیم و در قالب ترسیمات معمول AutoCAD ذخیره نمایید.

3. Export All Beam Profiles in Total Stories : از طریق این ابزار میتوانید نقشه اجرایی کلیه پرفیلهای طولی سازه در تمامی طبقات سازه را ترسیم و در قالب ترسیمات معمول AutoCAD ذخیره نمایید.

در اینجا به توضیح مختصری در خصوص پارامترهای ترسیم نقشه های اجرایی پروفیل طولی تیرها خواهیم پرداخت:

BEAM Profile Configuration

در این قسمت پارامترهای مربوط به ترسیمات پروفیل طولی تیرها پیکربندی میگردند

Beam Profile Hor. Scale XS : تنظیم مقیاس افقی ترسیم پروفیل طولی تیرها.

 Beam Profile Ver. Scale YS : تنظیم مقیاس عمودی ترسیم پروفیل طولی تیرها.

Text Height of Beam Details : تنظیم ارتفاع متن جزئیاتی که روی پروفیلها درج میگردند.

Axis Bubble Diameter of Profile : تنظیم قطر دایره دربرگیرنده نام آکسها در پروفیلها. شایان ذکر است که ارتفاع متن داخل این دایره بر اساس قطر آن بصورت خودکار تنظیم خواهد شد.

Beam Section Hatch Space : تنظیم فاصله بین خطوط هاشور مربوط به مقاطع تیری میانی که با پروفیل طولی تیر برخورد دارند.

Space Between Beam Profile : تنظیم فاصله آزاد بین پروفیلهای طولی تیری.

Top of Beam Elevation Offset : بمنظور تصحیح ضخامت کف سازیها، این عدد با کدهای ارتفاعی درج شده بروی نقشه ها جمع خواهد شد.

L/d) max for Consider Uniform Tie) : توسط این گزینه شما قادر خواهید بود حداکثر طول تیر نسبت به ارتفاعش را برای ترسیم خاموت یکسان در کل طول تیر مشخص نمایید. این گزینه بصورت پیش فرض روی عدد 6 تنظیم شده است. بعنوان مثال اگر ارتفاع تیری 40 سانتیمتر باشد بنابراین اگر طولش تا حداکثر 240 سانتیمتر باشد برای کل طول تیر خاموت ویژه و بصورت یکسان ترسیم خواهد نمود و درصورتیکه طولش بیشتر از 240 سانتیمتر باشد در انتها های تیر خاموت ویژه و در وسط تیر خاموت غیر ویژه در پروفیل طولی ترسیم خواهد نمود.

 Show Splice of Typical Longitudinal Rebar : درصورتیکه این گزینه فعال گردد محل و طول وصله مربوط به میلگردهای سراسری تیرها محاسبه و در روی نقشه های مربوطه نشان داده خواهد شد.

Show Intermediate Beam Section on Profile : درصورتیکه این گزینه فعال گردد تیرهایی که با تیرهای پروفیل متقاطع هستند بوسیله نرم افزار جستجو شده و روی پروفیل طولی بنمایش در خواهند آمد.

 Rearrange Tie Space Around Intermediate Beam : بوسیله این گزینه شما میتوانید از خاموتهای ویژه یرای هر دو سوی اتصالات تیر به تیر در پروفیل طولی تیرها استفاده نمایید. با فعال کردن گزینه مذکور نرم افزار در فاصله ای معادل دو برابر ارتفاع تیر و در دو سوی تیر فرعی خاموتهای تیر را بصورت ویژه ترسیم مینماید و در غیر اینصورت نرم افزار بدون توجه به اتصالات تیر به تیر موجود ترسیم خاموتهای تیر را به انجام خواهد رسانید.
دقت نمایید که تنها در صورتی میتوانید از این گزینه استفاده نمایید که گزینه Show Intermediate Beam on Profile فعال باشد.

BEAM Plan Configuration

در این قسمت پارامترهای مربوط به ترسیمات پلانهای نشاندهنده موقعیت پروفیل طولی تیرها پیکربندی میگردند

Text Height of Beam Profile Details :
تنظیم ارتفاع متن نام پروفیلهای طولی که در روی تیرها در پلان درج میگردند.

Line Weight of Beam Axe Line :
تنظیم ضخامت خطوط ترسیم تیرها در حالتی که ضخامت تیرها نمایش داده نمیشود و تیرها بصورت خطی ترسیم میگردند.

Text Height of Dimension Line Label :

تنظیم ارتفاع متن خطوط اندازه گذاریها در پلان.

Draw Axis Grid Line in Beam Plans :

درصورتیکه این گزینه فعال گردد خطوط گرید مربوط به آکسهای سازه در ترسیمات پلان بنمایش در خواهند آمد.

Offset Beam Width on Beam Profile Type Plan :

درصورتیکه این گزینه فعال گردد تیرها در پلان با ضخامت واقعیشات ترسیم خواهند شد و در غیر اینصورت تنها بصورت یک خط ترسیم خواهند شد.

Draw Shear Wall in Beam Profile Plan :

درصورتیکه این گزینه فعال گردد دیوارهای برشی در پلان موقعیت پروفیلهای تیری ترسیم خواهند شد.

Draw Floor Direction in Beam Profile Plan :

درصورتیکه این گزینه فعال گردد جهت سقفها در پلان موقعیت پروفیلهای تیری ترسیم خواهند شد.

Insert Beam Section Type Below the Beams :

بوسیله این گزینه درج یا عدم درج نام تیپ مقاطع تیری در زیر تیرها در پلان موقعیت پروفیلهای تیری بوسیله کاربر مشخص میگردد.

Insert Beam Dimension Below the Beams :

وسیله این گزینه درج یا عدم درج ابعاد مقاطع تیری در زیر تیرها در پلان موقعیت پروفیلهای تیری بوسیله کاربر مشخص میگردد.

BEAM Profile Title Configuration

در این قسمت پارامترهای مربوط به نحوه درج عنوان پروفیل طولی تیرها و نیز پلان کوچک کنار عنوان پیکربندی میگردند

Text Height of Beam Profile Title :
تنظیم ارتفاع متن نام پروفیلهای طولی که در قسمت عنوان پروفیلها درج میگردند.

Insert Title in Left Side of The Beam Profiles :
تعیین محل درج عنوان در سمت چپ پروفیل طولی تیرها.

Insert Title in Below of The Beam Profiles :
تعیین محل درج عنوان در پایین پروفیل طولی تیرها.

Insert Scale Labels in Exporting Drawings :
تعیین درج یا عدم درج متن مقیاس در ترسیمات.

Draw Small Plan in Beam Profile Titles :
تعیین درج یا عدم درج پلان کوچک نشاندهنده موقعیت تیر در کنار عنوان پروفیل طولی تیرها.

Small Plan Magnifier Scale in Title :
نرم افزار بصورت خودکار مقیاس پلان کوچک نشاندهنده موقعیت تیر را بر اساس پارامترهای مربوطه محاسبه مینماید اما کاربر نیز درصورت لزوم توسط این گزینه میتواند بر مقیاس پلان کوچک کنترل کامل داشته باشد.

 Line Weigth of Beam Profile Marker :
تنظیم ضخامت خطوط نشانگر موقعیت پروفیل طولی تر در پلان کوچک کنار عنوان پروفیل.

Draw Columns in Small Plan of Profile Titles :
تعیین ترسیم یا عدم ترسیم ستونها در پلان کوچک نشاندهنده موقعیت تیر در کنار عنوان پروفیل طولی تیرها.

Beam Section Configuration

در این قسمت پارامترهای مربوط به نحوه ترسیم مقاطع تیری پیکربندی میگردند.

Text Height of BeamSection Details :
تنظیم ارتفاع متن جزئیات مقاطع تیری.

 Text Height of Beam Section Titles :
تنظیم ارتفاع متن نام مقاطع تیری.

 Scale of Beam Type Section :
تعیین مقیاس ترسیم مقاطع تیری.

درصورت تمایل به درج جداول لیستوفر و شماره گذاری میلگردهای تیر در نقشه های سازه میبایست گزینه های مربوطه را فعال نمود. این گزینه ها که با نماد LIST مشخص گردیده اند شامل تنظیمات زیر میباشند.

Show Position Number Label on Rebars

درصورتیکه این گزینه فعال گردد به تمامی میلگردهای ترسیم شده در نقشه های اجرایی یک شماره اختصاص داده میشود که این شماره ها بصورت لیبل بر روی میلگردهای سازه درج خواهند شد. بوسیله این شماره ها براحتی میتوان در جداول لیستوفر، میلگردهای مورد نظر را یافت و خصوصیات ابعادی آنها شامل طول میلگرد، ابعاد خمها، مشخصات وزنی و نیز تعداد تکرار آنها در پروژه را مورد بررسی قرار داد.

Show Rebars List tabel on Drawings

درصورتیکه این گزینه فعال گردد جداول لیستوفر برای میلگردهای اصلی و خاموتهای پروژه تولید شده و در کنار نقشه های اجرایی مربوطه درج خواهند شد. این جداول حاوی خصوصیات ابعادی میلگردهای ترسیم شده شامل طول هر میلگرد، ابعاد خمها، مشخصات وزنی و نیز تعداد تکرار آنها در پروژه میباشد.

بوسیله این دو گزینه کاربر براحتی میتواند درج یا عدم درج شماره گذاری میلگردها و جداول لیستوفر و یا هر کدام از آنها بصورت مجزا را در نقشه های اجرایی ترسیم شده، کنترل نماید.

پس از انجام تنظیمات لازمه با انتخاب یکی از روشهای ترسیم، نقشه های اجرایی پروفیل طولی تیرها ترسیم و در قالب ترسیمات معمول نرم افزار AutoCAD ذخیره خواهند شد. در زیر نمونه ای از این ترسیمات آورده شده است.


Additional Rebar Configuration

ترسیم نقشه های اجرایی فریم سازه

از ویژگیهای بارز نرم افزار که در حقیقت وجه تمایز آن نیز میباشد، عدم وابستگی به امکانات گرافیکی و ترسیمی نرم افزارهای دیگر میباشد. این قابلیت که سرعت و انعطاف پذیری بالایی را برای نرم افزار به ارمغان می آورد، ناشی از این مهم میباشد که کلیه روالهای گرافیکی و موتورهای ترسیمی آن، در درون نرم افزار قرار دارند. به همین دلیل نرم افزار از یک سو، محیط گرافیکی کاملا مستقل و کاربر پسندی منطبق بر نیازهای کاری کاربرانش را مهیا مینماید و ازسوی دیگر بعلت همین موتورهای ترسیمی منحصر بفرد با ارتباطات درونی، از سرعت فوق العاده بالایی در ترسیم نقشه های اجرایی برخوردار میباشد.

به منظور تهیه نقشه های اجرایی فریم سازه شامل نقشه پلان ستونگذاری و تیپ بندی دیوارهای برشی، پلانهای جزئیات اجرایی تیرها و نیز نقشه اجرایی ستونهای سازه، پس از انجام محاسبه جزئیات آرماتوربندی، دکمه [image] از منوی ابزار بالای نرم افزار را کلیک نمایید و یا از منوی Export گزینه Export Frame Drawing to AutoCAD را انتخاب نمایید و یا کلید F3 روی کیبورد را فشار دهید. در این حالت پنجره ای بصورت زیر باز خواهد شد.

در این پنجره تنظیمات لازم را انجام دهید و سپس با فشردن یکی از دکمه های زیر و انتخاب نام فایل نقشه و نیز مکان ذخیره سازی فایل، نقشه های مورد نظر را ایجاد و ذخیره نمایید.

ذخیره کلیه نقشه های اجرایی فریم سازه شامل نقشه پلان ستونگذاری و تیپ بندی دیوارهای برشی، پلانهای جزئیات اجرایی تیرها و نیز نقشه اجرایی ستونهای سازه در فایلی با فرمت DXF. این فایل را میتوانید در نرم افزار AutoCAD مشاهده ویا ویرایش نمایید.

ذخیره لایه ای که در پنجره اصلی نرم افزار فعال است بصورت فایل DXF. این فایل را میتوانید در نرم افزار AutoCAD مشاهده ویا ویرایش نمایید.

درصورت تمایل به درج جداول لیستوفر و شماره گذاری میلگردهای ستونها در نقشه های اجرایی میبایست گزینه های مربوطه را فعال نمود. این گزینه ها که با نماد LIST مشخص گردیده اند شامل تنظیمات زیر میباشند.

Show Position Number Label on Rebars

درصورتیکه این گزینه فعال گردد به تمامی میلگردهای ترسیم شده در نقشه های اجرایی یک شماره اختصاص داده میشود که این شماره ها بصورت لیبل بر روی میلگردهای سازه درج خواهند شد. بوسیله این شماره ها براحتی میتوان در جداول لیستوفر، میلگردهای مورد نظر را یافت و خصوصیات ابعادی آنها شامل طول میلگرد، ابعاد خمها، مشخصات وزنی و نیز تعداد تکرار آنها در پروژه را مورد بررسی قرار داد.

Show Rebars List tabel on Drawings

درصورتیکه این گزینه فعال گردد جداول لیستوفر برای میلگردهای اصلی و خاموتهای پروژه تولید شده و در کنار نقشه های اجرایی مربوطه درج خواهند شد. این جداول حاوی خصوصیات ابعادی میلگردهای ترسیم شده شامل طول هر میلگرد، ابعاد خمها، مشخصات وزنی و نیز تعداد تکرار آنها در پروژه میباشد.

بوسیله این دو گزینه کاربر براحتی میتواند درج یا عدم درج شماره گذاری میلگردها و جداول لیستوفر و یا هر کدام از آنها بصورت مجزا را در نقشه های اجرایی ترسیم شده، کنترل نماید.

در تصویرهای زیر نمونه ای از نقشه های ترسیم شده توسط نرم افزار مشاهده میگردد.

Export Frame Drawing to AutoCAD

بمنظور ترسیم نقشه های اجرایی پروفیل طولی تیرها و نیز جزئیات دیوارهای برشی سازه از گزینه های زیر در منوی Export استفاده نمایید.

Export Beam Profile Drawing to AutoCAD

Export Shear Wall Drawing to AutoCAD

© Copyright 2012 - 2014 FARASA Engineering Group.


Import Structure With Shear Walls

چگونگی انتقال سازه دارای دیوار برشی از ETABS به نرم افزار ETABS MATE

هنگامی که سیستم سازه دارای دیوارهای برشی باشد، سازه میبایست بگونه ای طراحی شود که سیستم سازه با دیوار برشی و سیستم سازه بدون دیوار برشی تحت اثر درصدی از بارگذاری قابلیت تحمل نیروهای وارده را دارا باشند. با این منظور یک مدل با دیوار برشی و نیز یک مدل بدون دیوار برشی برای سازه توسط طراح ایجاد میگردد و سپس طراحی جزئیات آرماتوربندی خمشی و برشی تیرها براساس Envelop هر دو مدل انجام میپذیرد. بمنظور استفاده از نرم ETABS MATE برای طراحی جزئیات آرماتورگذاری در این سازه ها ابتدا میبایست مدل فایل بدون دیوار از فایل دارای دیوار بدون تغییر نام المانهای سازه ایجاد شود. پس از انتقال هر دو مدل سازه به نرم افزار ETABS MATE ، تعیین جزئیات میلگرد گذاری خمشی سازه براساس ماکزیمم فولاد هر مقطع تیر از هر دو مدل، بصورت خودکار انجام میپذیرد.

در این حالت شما میبایست یک فایل متنی شامل اطلاعات هندسی سازه (فایل e2k) و حداقل 2 فایل نتایج طراحی سازه و یک فایل نتایج طراحی دیوار برشی را به نرم افزار بدهید.

در فایل متنی اطلاعات هندسی سازه یا همان فایل e2k میبایست اطلاعات هندسی و جزئیات میلگرد گذاری ستونها و دیوارهای برشی که در حالت چک میباشند کاملا درست و طبق نظر مهندس محاسب باشد و در صورتی که نیاز به تغییراتی باشد میبایست قبل از ذخیره کردن فایل متنی توسط ETABS، ابتدا این تغییرات اعمال گردند و سپس فایل e2k ذخیره گردد. در حالت کلی فرقی نمیکند که شما از فایل متنی سازه 100% و یا فایل متنی سازه 25% برای ورود اطلاعات هندسی سازه به نرم افزار استفاده کنید تنها مطلب مهم این است که فایل متنی داده شده به نرم افزار حاوی آخرین تغییرات باشد و اطلاعات مقاطع دیوار برشی و مقاطع ستونها در آن درست باشد.
درصورت لزوم تغییراتی در میلگردهای ستونها و یا میلگردهای عمودی دیوار، میبایست پس از انجام تغییرات لازم در ETABS فایل متنی سازه و یا همان فایل e2k مجددا تولید و سپس دوباره این فایل به نرم افزار ETABS MATE فراخوانی گردد.

توجه داشته باشید که مقاطع تعریف شده برای ستونها و دیوارهای برشی از فایل هندسه سازه که از طریق گزینه Import Structure Model From ETABS Text File به نرم افزار وارد میشوند استخراج میگردد. بنابراین فایل e2k مدل سازه ای که آخرین تغییرات جزئیات مقاطع ستونها و دیوارهای برشی (شامل ابعاد مقطع و آرایش میلگردهای طولی) در آن اعمال شده است را برای هندسه مدل به نرم افزار معرفی نمایید. بعبارت دیگر جزئیات مقاطع تعیین شده دیوار و ستون (شامل ابعاد مقطع و آرایش میلگردهای طولی) در فایل مدل سازه (ebk.) که به نرم افزار Import میگردد، میبایست جزئیات نهایی و کنترل شده باشند. در مورد برش ستونها نرم افزار مقادیر Av/s را از هر دو فایل طراحی سازه با دیوار و بدون دیوار استخراج مینماید و طراحی برشی ستونها را بر اساس مقادیر حداکثر فایلهای طراحی انجام میپذیرد.

همچنین این قابلیت در نرم افزار وجود دارد که از بیش از دو فایل طراحی Envelop گیری انجام پذیرد. مکانیزم Envelop گیری نرم افزار به این صورت است که پس از وارد نمودن دو یا چند فایل طراحی، مقادیر حداکثر برای هر پارامتر بصورت خودکار توسط نرم افزار بدست می آید و در تمامی پروسه های طراحی این مقدار ماکزیمم بدست آمده از تمامی فایلهای طراحی، مبنای محاسبات قرار خواهد گرفت. بعنوان مثال اگر شما بخواهید طراحی ها بر اساس سه فایل طراحی سازه انجام پذیرد میبایست اولین فایل طراحی را از طریق منوی File و گزینهImport ETABS Summery Design File 1 به نرم افزار وارد نمایید؛ سپس دومین فایل طراحی را از طریق منوی File گزینه Import ETABS Summery Design File 2, 3, ... به نرم افزار وارد نمایید. در این حالت مقادیر حداکثر از فایلهای طراحی اول و دوم توسط نرم افزار بدست می آید و در اطلاعات مدل سازه ذخیره میگردد. بهمین ترتیب برای Envelop گیری از فایل سوم، میبایست سومین فایل طراحی را نیز از طریق منوی File گزینه Import ETABS Summery Design File 2, 3, ... به نرم افزار وارد نمایید. در این حالت نیز مقادیر حداکثر از فایلهای اول، دوم و سوم بصورت خودکار توسط نرم افزار محاسبه میگردد و مجدداً در مدل ذخیره میگردد. بنابراین نرم افزار قادر خواهد بود از هر تعداد فایل طراحی مورد نیاز، مقادیر حداکثر را محاسبه نماید و آنها را مبنای طراحیهای خود قرار دهد.

تذکر بسیار مهم:

مسئله عدم تغییر نام المانهای سازه در فایلهای مدل یک سازه امری است بسیار ضروری چرا که نرم افزار ETABS MATE بهنگام ورود اطلاعات از ETABS با توجه به نام (Label) هر المان، اطلاعات مربوطه را استخراج مینماید. در نتیجه برای انطباق داده های فایلها، میبایست نام المانها در هر دو فایل یکسان باشد. برای این منظور میبایست مدل سازه بدون دیوار از روی فایل سازه دارای دیوار بوسیله Save as نمودن فایل دارای دیوار و ویرایش آن بدون هیچ تغییری در نام المانهای سازه ایجاد گردد.

باید توجه داشت که حذف نمودن یک المان و ترسیم مجدد آن، باعث تغییر نام آن المان خواهد شد، همچنین Relabel نمودن المانها نیز باعث تغییر نام آنها خواهد شد.

در اینحالت برای انتقال مدلهای سازه به نرم افزار ETABS MATE و طراحی جزئیات میلگرد گذاری مراحل زیر انجام شود.

  1. نرم افزار ETABS را اجرا نموده و فایل سازه بدون دیوار برشی را باز نمایید. پس از آنالیز کردن مدل و اطمینان از درستی نتایج، مدل خود را Design نمایید و مراحل زیر را برای Export نمودن فایل خود دنبال نمایید.

  • از منوی File گزینه Export و سپس گزینه Save Model as ETABS .e2k text File را انتخاب نمایید وفایل متنی سازه خود را در محل مورد نظر ذخیره نمایید.

  • اطمینان حاصل نمایید که واحد نرم افزار ETABS بصورت k gf-cm میباشد. (علت این امر این است که دقت نتایج محاسبه شده برای سطح مقطع میلگردها در حالتهای دیگر کافی نمیباشد.)

  • از منوی File گزینه Print Tables را انتخاب نمایید و بر روی گزینه Concrete Frame Design کلیک نمایید. پنجره ای بصورت زیر گشوده خواهد شد.

ETABS 9.2

ETABS 9.5 and more

  • در پنجره باز شده تنها گزینه Output Summery را انتخاب نمایید و بقیه گزینه ها را از حالت انتخاب خارج نمایید و برروی OK کلیک نمایید.

  • یک نام برای فایل نتایج طراحی وارد نمایید و این فایل را ترجیحاً در همان مسیر فایل متنی مدل ذخیره نمایید.

  2. سپس فایل سازه با دیوار برشی را باز نمایید. پس از آنالیز کردن مدل و اطمینان از درستی نتایج، مدل خود را Design نمایید و مراحل زیر را برای Export نمودن فایل خود دنبال نمایید.

  • اطمینان حاصل نمایید که واحد نرم افزار ETABS بصورت k gf-cm میباشد. (علت این امر این است که دقت نتایج محاسبه شده برای سطح مقطع میلگردها در حالتهای دیگر کافی نمیباشد.)

  • از منوی File گزینه Print Tables را انتخاب نمایید و بر روی گزینه Concrete Frame Design کلیک نمایید. پنجره ای بصورت زیر گشوده خواهد شد.

ETABS 9.2

ETABS 9.5 and more

  • در پنجره باز شده تنها گزینه Output Summery را انتخاب نمایید و بقیه گزینه ها را از حالت انتخاب خارج نمایید و برروی OK کلیک نمایید.

  • یک نام دیگر برای فایل نتایج طراحی وارد نمایید و این فایل را ترجیحاً در همان مسیر فایل متنی مدل ذخیره نمایید.

  3. حال میتوانید Etabs خود را ببندید و باقی مراحل طراحی تیرهای بتنی را در نرم افزار ETABS MATE دنبال نمایید.

  • در نرم افزار ETABS MATE از منوی File گزینه Import Structure Model From ETABS Text File را انتخاب نمایید و یا از منوی بالایی روی آیکون [image] کلیک نمایید و فایل متنی مدل خود را از محل ذخیره شده باز نمایید. در این مرحله مدل ساخته شده در نرم افزار Etabs در نرم افزار ETABS MATE قابل مشاهده خواهد بود.

مجدداً تاکید میگردد که جزئیات مقاطع تعیین شده (شامل ابعاد مقطع و آرایش میلگردهای طولی) برای ستونها از فایل هندسه سازه که از طریق گزینه Import Structure Model From ETABS Text File به نرم افزار وارد میشوند استخراج میگردد. بنابراین فایل مدل سازه ای که جزئیات مقاطع ستون (شامل ابعاد مقطع و آرایش میلگردهای طولی) در آن درست میباشد را برای هندسه مدل به نرم افزار معرفی نمایید. بعبارت دیگر جزئیات مقاطع تعیین شده ستون (شامل ابعاد مقطع و آرایش میلگردهای طولی) در فایل مدل سازه (ebk.) که به نرم افزار Import میگردد، میبایست جزئیات نهایی و کنترل شده ستونها باشند. در مورد برش ستونها نرم افزار مقادیر Av/s را از هر دو فایل طراحی سازه با دیوار و بدون دیوار استخراج مینماید و طراحی برشی ستونها را بر اساس مقادیر حداکثر فایلها انجام میدهد.

بنابراین توصیه میگردد که پس از حذف دیوار برشی ها ( منظور کاهش ضرایب دیوار به نزدیک صفر ) و کنترل مقاطع، این فایل را که همه مقاطع تیر و ستون آن کنترل شده میباشد بعنوان هندسه مدل سازه به نرم افزار معرفی گردد.

    سپس برای وارد نمودن نتایج طراحی درصورتیکه سازه دارای دیوار برشی باشد بصورت زیر عمل نمایید:

  • از منوی File گزینه Import ETABS Summery Design File 1 را انتخاب نموده و یا روی آیکون [image] از منوی بالایی نرم افزار کلیک کنید و فایل نتایج طراحی سازه بدون دیوار برشی را از محل ذخیره شده باز نمایید.

  • از منوی File گزینه Import ETABS Summery Design File 2, 3, ... را انتخاب نمایید و فایل نتایج طراحی سازه با دیوار برشی را نیز از محل ذخیره شده باز نمایید.

  • در اینحالت نرم افزار ماکزیمم مقدار فولاد محاسبه شده برای هر قسمت از تیر را از هر دو فایل بدست آورده و برروی سازه نمایش میدهد، همچنین در فرایند طراحی جزئیات آرماتوربندی خمشی و برشی تیرها و نیز جزئیات آرماتوربندی برشی ستونها نیز از این مقادیر ماکزیمم بدست آمده از هر دو فایل استفاده مینماید.

فایل نتایج طراحی دیوارهای برشی نیز میبایست از فایل 100% استخراج گردد.
برای مشاهده نحوه استخراج نتایج طراحی دیوارهای برشی مطلب "وارد کردن نتایج طراحی دیوارها" در راهنمای نرم افزار را مشاهده فرمایید.

© Copyright 2012 - 2015 FARASA Engineering Group.


Insert Listofer in Drawings

درج جداول لیستوفر و شماره گذاری میلگردهای سازه

درصورت تمایل به درج جداول لیستوفر و شماره گذاری میلگردها در نقشه های سازه میبایست گزینه های مربوطه را در پنجره های تولید و ذخیره نقشه های اجرایی فعال نمود. این گزینه ها که همانند تصویر زیر در تمامی پنجره ها با نماد LIST مشخص گردیده اند شامل تنظیمات زیر میباشند.

Show Position Number Label on Rebars

درصورتیکه این گزینه فعال گردد به تمامی میلگردهای ترسیم شده در نقشه های اجرایی یک شماره اختصاص داده میشود که این شماره ها بصورت لیبل بر روی میلگردهای سازه درج خواهند شد. بوسیله این شماره ها براحتی میتوان در جداول لیستوفر، میلگردهای مورد نظر را یافت و خصوصیات ابعادی آنها شامل طول میلگرد، ابعاد خمها، مشخصات وزنی و نیز تعداد تکرار آنها در پروژه را مورد بررسی قرار داد.

Show Rebars List tabel on Drawings

درصورتیکه این گزینه فعال گردد جداول لیستوفر برای میلگردهای اصلی و خاموتهای پروژه تولید شده و در کنار نقشه های اجرایی مربوطه درج خواهند شد. این جداول حاوی خصوصیات ابعادی میلگردهای ترسیم شده شامل طول هر میلگرد، ابعاد خمها، مشخصات وزنی و نیز تعداد تکرار آنها در پروژه میباشد.

بوسیله این دو گزینه کاربر براحتی میتواند درج یا عدم درج شماره گذاری میلگردها و جداول لیستوفر و یا هر کدام از آنها بصورت مجزا را در نقشه های اجرایی ترسیم شده، کنترل نماید.

به منظور محاسبه و درج جداول لیستوفر از منوی Export گزینه Export Frame Drawing to AutoCAD یا Export Beam Profile Drawing to AutoCAD و یا Export Shear Wall Drawing to AutoCAD را انتخاب نمایید تا پنجره محاوره ای مربوطه نمایان گردد.
بعنوان مثال در تصویر زیر پنجره محاوره ای تولید نقشه های اجرایی فریم سازه مشاهده میگردد. در این پنجره ابتدا گزینه های مورد نظر در قسمت LIST را فعال نمایید و سپس کلید تولید نقشه های اجرایی را کلیک کنید تا جداول لیستوفر در کنار نقشه ها درج گردند.

بمنظور محاسبه و درج جداول لیستوفر تیرها در نقشه های اجرایی پروفیل طولی تیرها از منوی Export و گزینه Export Beam Profile Drawing to AutoCAD و سپس کلید Export to AutoCAD استفاده نمایید تا پنجره محاوره ای مربوطه همانند تصویر زیر نمایان گردد. در این پنجره ابتدا گزینه های مورد نظر در قسمت LIST را فعال نمایید و سپس کلید تولید نقشه های اجرایی دلخواه را کلیک کنید تا جداول لیستوفر مربوطه در کنار نقشه ها درج گردند.

بمنظور محاسبه و درج جداول لیستوفر دیوارها در نقشه های اجرایی دیوارهای برشی از منوی Export و گزینه Export Shear Wall Drawing to AutoCAD استفاده نمایید تا پنجره محاوره ای مربوطه همانند تصویر زیر نمایان گردد. در این پنجره ابتدا گزینه های مورد نظر در قسمت LIST را فعال نمایید و سپس کلید تولید نقشه های اجرایی دلخواه را کلیک کنید تا جداول لیستوفر مربوطه در کنار نقشه ها درج گردند.

© Copyright 2012 - 2015 FARASA Engineering Group.


Import Shear Wall Design Summery File

وارد کردن نتایج طراحی دیوارهای برشی از ETABS به نرم افزار ETABS MATE

نرم افزار ETABS MATE برای دیوارهای برشی که که به روش عمومی (General Reinforcing Pier Section) و در حالت چک آرماتوربندی (Reinforcement to be Checked) تعریف شده اند طراحی و ترسیم جزئیات آرماتوربندی را انجام میدهد. برای این منظور پس از مدلسازی دیوارهای برشی و تعریف مقاطع دیوار و طراحی دیوارهای برشی در نرم افزار ETABS میبایست نتایج طراحی دیوارها را به نرم افزار ETABS MATE انتقال دهید. برای این منظور ابتدا فایل هندسه مدل سازه (فایل e2k) را به نرم افزار ETABS MATE وارد نمایید و سپس مراحل زیر را دنبال نمایید.

1- در هنگام ساخت فایل خروجی طراحی دیوارهای برشی، سیستم واحد خروجیها میبایست Rebar Units: cm^2 و Rebar/Length Units: cm^2/m باشد. به این منظور از منوی Options گزینه Preference را انتخاب و سپس گزینه Shear Wall Design را برگزینید. سپس در پنجره باز شده سیستم واحدها را بصورت شکل زیر تنظیم نمایید.

2- برای ایجاد فایل نتایج طراحی دیوارهای برشی در نرم افزار ETABS مانند شکل زیر از منوی File گزینه Print tables و سپس Shear Wall Design را انتخاب نمایید.

3- حال در پنجره باز شده تنظیمات را مطابق شکل زیر انجام دهید و سپس کلید ok را فشار دهید.

4- پس از وارد نمودن فایل هندسه سازه (E2k) میبایست فایل نتایج طراحی دیوارهای برشی را به نرم افزار ETABS MATE وارد نمایید. به این منظور همانگونه که در شکل زیر مشاهده میگردد از منوی File نرم افزار ETABS MATE گزینه Import Shear Wall Design Summer file را انتخاب نمایید و در پنجره باز شده فایل نتایج طراحی دیوارهای برشی را انتخاب نمایید.

پس از وارد نمودن نتایج طراحی دیوارهای برشی، کلیه اطلاعات مربوط به دیوارهای برشی همانگونه که در شکل زیر مشاهده میفرمایید بشکلی بسیار راحت و ساده روی پلان سازه بنمایش درخواهد آمد و شما براحتی خواهید توانست این نتایج را کنترل نمایید. این اطلاعات شامل تیپ دیوار، نام pier و نام مقطع نسبت داده شده به دیوار، Flexural Ration دیوار، میزان آرماتور برشی و طول ناحیه مرزی دیوار میباشد. همانگونه که مشاهده میگردد در صورتی که مقادیر نسبت خمشی و میزان سطح مقطع فولاد برشی از حد مجاز تجاوز نماید، نرم افزار آنها را با رنگ قرمز متمایز خواهد کرد تا کاربر براحتی بتواند انها را پیدا نماید.

در این مرحله در صورتیکه در پانل Layer Display گزینه Wall / Pier Information انتخاب گردد اطلاعات دیوارهای برشی مانند شکل بالا روی پلان سازه بنمایش در خواهد آمد و در صورتیکه روی هر دیوار کلیک نمایید کلیه اطلاعات دیوار انتخاب شده در تمامی طبقات و در تمامی pier ها بصورت شکل زیر قابل مشاهده خواهد بود. در این پنجره با انتخاب هر دیوار در هر طبقه ویا هر pier اطلاعات مربوطه بهمراه شکل مقطع بصورت زیر بنمایش در خواهد آمد.

در این پنجره میتوانید اطلاعات مر بوط به هر قسمت از دیوار را مشاهده نمایید و یا درصورت لزوم جزئیات مربوط به میلگردهای افقی و یا طول ناحیه بحرانی دیوار را ویرایش نمایید. برای این منظور ابتدا دیوار، طبقه و pier مورد نظر را انتخاب و سپس از قسمت Overwrites Design پارامتر مورد نظر را ویرایش و سپس با فشردن دکمه Overwrites This Details جزئیات ویرایش شده را ثبت نمایید. و یا با فشردن دکمه Reset to Defauls Details تنظیمات ویرایش شده برای هر قسمت را به جزئیات اولیه بازگردانید.
همچنین در این پنجره میتوانید با کلیک بر روی شکل مقطع دیوار در قسمت Section Preview ویا فشردن دکمه Show Section جزئیات مقطع دیوار را با جزئیات بیشتر بصورت شکل زیر مشاهده فرمایید.

در این پنجره از طریق منوی Export میتوانید کلیه مقاطع تعریف شده و یا هر مقطع مورد نظر را بصورت فایل AutoCAD ذخیره نمایید. یک نمونه از نقشه Export شده در شکل زیر آورده شده است. از این ترسیمات میتوانید برای ترسیم نقشه دیوارهای با اشکال پیچیده استفاده نمایید.

برای ترسیم پروفیل ارتفاعی و جزئیات آرماتوربندی مقاطع دیوار، مبحث ترسیم نقشه جزئیات دیوارهای برشی (Export Shear Wall Drawings) را مشاهده فرمایید.


Shear Wall Reinforcing Design Configuration

تعیین پارامترهای طراحی آرماتوربندی دیوارهای برشی

برای تنظیم پارامترهای طراحی آرماتوربندی دیوارهای برشی از منوی Calculate گزینه Shear Wall Reinforcing Design Configuration را انتخاب نمایید ویا بوسیله کیبورد Ctrl+F6 را فشار دهید تا پنجره زیر نمایان گردد.
کلیه پارامترهای مورد نیاز نرم افزار برای طراحی آرماتوربندی دیوارهای برشی از طریق پنجره محاوره ای زیر قابل پیکربندی میباشد تا طراحیهای نرم افزار کاملا مطابق با نظر کاربر انجام پذیرد.

در این پنجره شما میتوانید پارامترهای نحوه طراحی آرماتوربندی دیوارهای برشی را تعیین نمایید.
تمامی این پارامترها در زیر توضیح داده شده اند.

Wall Main Rebars Design Configuration

ابتدا در قسمت Select Horizontal Rebar Size میلگردهایی که میخواهید در فرایند طراحی مشارکت داشته باشند را انتخاب نمایید. سپس مقادیر حداقل و حداکثر مجاز فاصله بین میلگردهای افقی و نیز فاصله بین گامها را تعیین نمایید. همانگونه که در شکل بالا ملاحظه مینمایید، با تعیین این پارامترها لیست فواصل مجاز بین میلگردهای افقی دیوار که نرم افزار در فرایند طراحی جزئیات میلگرد گذاری دیوار میتواند از آنها استفاده کند، تعیین میگردد.

فرآیند طراحی میلگردهای افقی دیوار بدینصورت است که نرم افزار با توجه به مقدار Av/s دیوار ابتدا کوچکترین سایز میلگرد انتخاب شده در لیست میلگردها را با حداکثر فاصله تعیین شده در لیست فواصل کنترل مینماید. در صورتی که مقدار Av/s بدست آمده بشتر از Av/s لازمه باشد، نرم افزار این جزئیات را برای آرماتوربندی افقی دیوار بر میگزیند و در غیر اینصورت از لیست فواصل، فاصله کوچکتری را انتخاب و نتیجه را کنترل مینماید. در صورتیکه کوچکترین فاصله در لیست نیز کافی نباشد، نرم افزار از لیست میلگردهای انتخاب شده، میلگردی با سایز بالاتر را انتخاب و سپس مجددا برای فواصل موجود در لیست فواصل مجاز کنترل مینماید.

Extend wall horizontal rebars to ends of shear wall extent :
بوسیله این گزینه کاربر میتواند تعیین نماید که میلگردهای افقی دیوار تا انتهای ستونهای کناری پیش روند و یا تنها به اندازه طول مهاری در ستونهای کناری وارد شوند.

Reduce distance of vertical rebars in boundary zone if this distance more than 20cm :
در صورتیکه این گزینه فعال گردد؛ اگر فاصله بین میلگردهای عمودی در ناحیه مرزی دیوار بیش از 20 سانتیمتر باشد، نرم افزار بصورت خودکار فاصله بین میلگردهای عمودی در ناحیه مرزی دیوار را به فاصله ای که کاربر تعیین مینماید، کاهش میدهد. در این حالت فاصله بین میلگردها توسط پارامتر زیر کنترل میگردد.

Reduce distancs of these vertical rebars in wall boundary zone to :
در صورتیکه گزینه بالا فعال باشد؛ از طریق این پارامتر میتوان فاصله بین میلگردهای عمودی در ناحیه مرزی دیوار را تعیین نمود.

Boundary Zone and Tie Details Configuration

Specify Rebar Diameter of Shear Wall Boundary Zone Ties and Tiepines :

بوسیله این پارامتر شما میتوانید شماره میلگرد خاموتها و سنجاقیهایی که در دیوار برشی استفاده میشوند را تعیین نمایید.

Specify Maximum Limit of Vertical Space Between Wall Ties and Tiepines :
بوسیله این پارامتر شما میتوانید حداکثر فاصله عمودی بین خاموتها و یا سنجاقیها را تعیین نمایید.
نرم افزار برای فاصله عمودی بین خاموتهای دیوار نصف کوچکترین بعد ستون را در نظر خواهد گرفت. اما در صورتیکه نصف کوچکترین بعد ستون از مقدار تعیین شده در این قسمت بیشتر باشد، نرم افزار مقدار تعیین شده در این قسمت را بعنوان فاصله بین خاموتها درنظر خواهد گرفت.

Specify Minimum Considerable Length of Shear Wall Boundary Zone Limits :
از طریق این پارامتر میتوانند یک حداقل طول برای ناحیه مرزی دیوارها تعیین نمایند.
در این حالت درصورتیکه طول ناحیه مرزی دیوار کمتر از حداقل طول تعریف شده توسط کاربر باشد، نرم افزار بصورت خودکار این حداقل را برای طول ناحیه مرزی درنظر خواهد گرفت.
این امکان میتواند کمک چشمگیری به کاهش مقاطع ترسیمی دیوارهای برشی بنماید.

توسط منوی Configuration settings در نوار ابزار بالای پنجره، کاربر قادر خواهد بود که این تنظیمات را ذخیره نماید تا در پروژه های بعدی نیازی به تنظیم مجدد آنها نداشته باشد.

نکته بسیار مهم:

توجه شود که درصورتیکه این تنظیمات بعنوان Custom Configuration ذخیره شوند، نرم افزار در اجراهای بعدی بصورت خودکار با این تنظیمات بالا خواهد آمد و از این تنظیمات ذخیره شده برای محاسبات خود استفاده خواهد نمود. بنابراین تنها در صورتیکه مطمئن هستید تمامی پارامترها درست تنظیم شده اند آنها را بعنوان Custom Configuration ذخیره نمایید.


Export Shear Wall Drawings to AutoCAD

ترسیم نقشه جزئیات دیوارهای برشی

نرم افزار ETABS MATE برای دیوارهای برشی که که به روش عمومی (General Reinforcing Pier Section) و در حالت چک آرماتوربندی (Reinforcement to be Checked) تعریف شده اند طراحی و ترسیم جزئیات آرماتوربندی را انجام میدهد.
در اینحالت پس از وارد نمودن (Import) فایل نتایج طراحی دیوارهای برشی به نرم افزار میتوان فرمان ترسیم نقشه دیوارهای سازه را صادر نمود. برای این منظور از نوار ابزار بالای نرم افزار روی ابزار Export Shear Wall to AutoCAD با آیکون [image] کلیک نمایید و یا از منوی File گزینه Export Shear Wall Drawings to AutoCAD را انتخاب نمایید و یا کلید F4 روی صفحه کلید را فشار دهید. در این حالت پنجره ویرایش جزئیات آرماتوربندی و تنظیم پارامترهای مربوط به ترسیم نقشه جزئیات دیوارهای برشی همانگونه که در شکل زیر مشاهده مینمایید ظاهر خواهد شد.

در این پنجره با انتخاب هر دیوار اطلاعات مربوط به دیوار همانگونه که در شکل بالا مشاهده میگردد، بنمایش در خواهد آمد. درصورت لزوم در این پنجره شما میتوانید جزئیات مربوط به میلگردهای افقی و یا طول ناحیه بحرانی دیوار را ویرایش نمایید. برای این منظور ابتدا دیوار، طبقه و pier مورد نظر را انتخاب و سپس از قسمت Overwrites Design پارامتر مورد نظر را ویرایش و سپس با فشردن دکمه Overwrites This Details جزئیات ویرایش شده را ثبت نمایید. همچنین با فشردن دکمه Reset to Defauls Details شما قادر خواهید بود که تنظیمات ویرایش شده برای هر قسمت را به جزئیات اولیه بازگردانید.

پس از آن با فشردن دکمه Show(Hide) Export Configuration پارامترهای ترسیم پروفیل ارتفاعی و مقاطع دیوار همانگونه که در شکل بالا مشاهده میگردد در سمت راست پنجره ظاهر میگردد و توسط آنها شما قادر خواهید بود درصورت لزوم پارامترهای مورد نظر از قبیل مقیاسهای افقی و عمودی و نیز سایز فونت متون مندرج در نقشه را تنظیم نمایید.

درصورت تمایل به درج جداول لیستوفر و شماره گذاری میلگردهای دیوار در نقشه های اجرایی میبایست گزینه های مربوطه را فعال نمود. این گزینه ها که با نماد LIST مشخص گردیده اند شامل تنظیمات زیر میباشند.

Show Position Number Label on Rebars

درصورتیکه این گزینه فعال گردد به تمامی میلگردهای ترسیم شده در نقشه های اجرایی یک شماره اختصاص داده میشود که این شماره ها بصورت لیبل بر روی میلگردهای سازه درج خواهند شد. بوسیله این شماره ها براحتی میتوان در جداول لیستوفر، میلگردهای مورد نظر را یافت و خصوصیات ابعادی آنها شامل طول میلگرد، ابعاد خمها، مشخصات وزنی و نیز تعداد تکرار آنها در پروژه را مورد بررسی قرار داد.

Show Rebars List tabel on Drawings

درصورتیکه این گزینه فعال گردد جداول لیستوفر برای میلگردهای اصلی و خاموتهای پروژه تولید شده و در کنار نقشه های اجرایی مربوطه درج خواهند شد. این جداول حاوی خصوصیات ابعادی میلگردهای ترسیم شده شامل طول هر میلگرد، ابعاد خمها، مشخصات وزنی و نیز تعداد تکرار آنها در پروژه میباشد.

بوسیله این دو گزینه کاربر براحتی میتواند درج یا عدم درج شماره گذاری میلگردها و جداول لیستوفر و یا هر کدام از آنها بصورت مجزا را در نقشه های اجرایی ترسیم شده، کنترل نماید.

پس از انجام تنظیمات برای ایجاد ترسیمات دیوارهای برشی میتوانید از دکمه Export All Shear Walls to AutoCAD برای ذخیره ترسیمات مربوط به کلیه دیوارهای برشی موجود در سازه و یا از دکمه Export Current Shear Walls to AutoCAD برای ذخیره ترسیمات مربوط به دیوار برشی انتخاب شده استفاده نمایید. پس از ذخیره، فایل ترسیمات جزئیات دیوارهای برشی در نرم افزار AutoCAD قابل مشاهده و ویرایش خواهد بود. در اینجا یک نمونه از ترسیمات انجام شده توسط نرم افزار ETABS MATE آورده شده است.

همانگونه که در شکل بالا مشاهده میگردد ترسیمات انجام شده برای هر دیوار شامل پروفیل ارتفاعی دیوار بهمراه جزئیات آرماتوربندی مقاطع میباشد. نرم افزار ناحیه مرزی دیوار را با خط چین مشخص نموده و طول ناحیه بحرانی را نیز درج مینماید.
درصورتیکه فاصله بین میلگردهای قائم برابر یا کمتر 20 سانتیمتر ونیز بیشتر از 15 سانتیمتر باشد، کلیه آرماتورهای عمودی در ناحیه بحرانی توسط سنجاقیها مهار میگردند و در صورتیکه فاصله بین میلگردهای عمودی برابر یا کمتر از 15 سانتیمتر باشد کلیه میلگردهای عمودی بصورت یک درمیان توسط سنجاقیها مهار میگرند. اما اگر فاصله بین میلگردهای عمودی بیشتر از 20 سانتیمتر باشد نرم افزار بصورت اتوماتیک فاصله بین آرماتورهای عمودی را در ناحیه مرزی به 20 سانتیمتر کاهش داده و برای تمام آنها سنجاقی در نظر میگیرد چرا که در ناحیه مرزی آرماتورها بصورت فشاری عمل مینمایند و فاصله بین آرماتورهای فشاری نباید از 20 سانتیمتر بیشتر گردد.

© Copyright 2012 - 2015 FARASA Engineering Group.


Export SD Section Drawings to AutoCAD

مشاهده یا انتقال مقاطع تعریف شده بوسیله Section Designer به AutoCAD

این امکان وجود دارد که مقاطع دیوارهای برشی که توسط SD Section در نرم افزار ETABS تولید شده اند توسط نرم افزار ETABS MATE به نرم افزار AutoCAD انتقال داده شوند.

برای این منظور پس از وارد نمودن فایل هندسه مدل سازه (فایل e2k) به نرم افزار ETABS MATE ، از منوی Display گزینه Shear Wall Section را انتخاب و یا کلید F8 روی صفحه کلید را فشار دهید. در اینصورت پنجره نمایش مقاطع تعریف شده دیوار بشکل زیر ظاهر خواهد گردید.

در این پنجره از طریق منوی Export گزینه Export Section to AutoCAD میتوانید مقطعی را که انتخاب نموده اید بصورت فایل AutoCAD ذخیره نمایید و یا طریق منوی Export گزینه Export All Section to AutoCAD کلیه مقاطع تعریف شده را بصورت فایل AutoCAD ذخیره نمایید.
یک نمونه از نقشه Export شده در شکل زیر آورده شده است. از این ترسیمات میتوانید برای ترسیم نقشه دیوارهای با اشکال پیچیده استفاده نمایید.

برای ترسیم پروفیل ارتفاعی و جزئیات آرماتوربندی مقاطع دیوار، مبحث ترسیم نقشه جزئیات دیوارهای برشی (Export Shear Wall Drawings) را مشاهده فرمایید.


Export Reports

محاسبه وزن و حجم مصالح سازه

نرم افزار حجم بتن مصرفی و وزن میلگردهای پروژه را به تفکیک نوع المانها (تیر، ستون و دیوار برشی)، نوع میلگرد (سراسری، تقویت، ریشه، خاموت)، سایز میلگرد (لیست خرید) و همچنین به تفکیک طبقات ارائه میدهد.

  • برای مشاهده گزارش مصالح کل سازه براساس نوع المانها از منوی Reports گزینه Estimated Material List According to Element Type را انتخاب نمایید، پنجره ای بصورت زیر باز خواهد شد. با تنظیم پارامترهای مربوطه و فشردن دکمه Calculate Material گزارش مصالح کل سازه بصورت زیر آماده خواهد شد که قابل چاپ و یا ذخیره بصورت فایل متنی میباشد.

  • برای مشاهده گزارش مصالح سازه به تفکیک طبقات از منوی Reports گزینه Estimated Material List According to Story Sequence را انتخاب نمایید، پنجره ای بصورت زیر باز خواهد شد. با انتخاب طبقه و تنظیم پارامترهای مربوطه و فشردن دکمه Calculate Material گزارش مصالح کل سازه بصورت زیر آماده خواهد شد که قابل چاپ و یا ذخیره بصورت فایل متنی میباشد.

Copyright © 2012 FARASA Engineering Group.
All Right Reserved. email: etabsmate@gmail.com


Export Reports

گزارشگیری از نرم افزار

گزارشهای نرم افزار عبارتند از:

  • گزارش لیست Beam Type-Section های استفاده شده در مدل

  • گزارش لیست Column Section های استفاده شده در مدل

  • گزارش جزئیات تیپ بندی و پزفیل ارتفاعی ستونهای سازه

  • گزارش مقاطع دیوارهای برشی تعریف شده در Section Designer

  • گزارش مصالح (میلگرد و بتن) مصرفی در تیرها و ستونهای سازه

برای مشاهده هر یک از گزارشهای بالا بطریق زیر عمل نمایید:

  • برای مشاهده لیست تیپ تیرها از منوی Display گزینه Beam Type-Section را انتخاب نمایید، پنجره ای بصورت زیر باز خواهد شد که در آن لیست کلیه Beam Type-Section بکار رفته در مدل مشاهده میگردد.

توسط دکمه Save as Text File شما قادر خواهید بود لیست مورد نظر را بصورت یک فایل متنی ذخیره نمایید

و توسط دکمه Print Report شما قادر خواهید بود گزارش تهییه شده را چاپ نمایید. نمونه ای از چاپ گزارش در زیر آمده است.

  • برای مشاهده لیست مقاطع ستونها از منوی Display گزینه Column Section را انتخاب نمایید، پنجره ای بصورت زیر باز خواهد شد که در آن لیست کلیه Column Section های بکار رفته در مدل مشاهده میگردد.

برای تعیین مشخصات ستونها از منوی Define گزینه Define Column Section Tie Detail را انتخاب نمایید تا پنجره ای مانند زیر باز شود:

بر این پنجره شما قادر خواهید بود مشخصات خاموتهای ستون را تعیین نمایید. از اطلاعات وارد شده در این قسمت تنها برای متره نمودن ستونها در قسمت گزارش مصالح استفاده خواهد شد.

  • برای مشاهده گزارش مصالح از منوی Display گزینه Material List را انتخاب نمایید، پنجره ای بصورت زیر باز خواهد شد که در آن لیست مصالح بکار رفته در مدل مشاهده میگردد.

  • برای مشاهده لیست مقاطع تعریف شده در Section Designer از منوی Display گزینه Shear Wall Section را انتخاب و یا کلید F8 روی صفحه کلید را فشار دهید. در اینصورت پنجره نمایش مقاطع تعریف شده دیوار بشکل زیر ظاهر خواهد گردید.

در این پنجره از طریق منوی Export گزینه Export Section to AutoCAD میتوانید مقطعی را که انتخاب نموده اید بصورت فایل AutoCAD ذخیره نمایید و یا طریق منوی Export گزینه Export All Section to AutoCAD کلیه مقاطع تعریف شده را بصورت فایل AutoCAD ذخیره نمایید.
یک نمونه از نقشه Export شده در شکل زیر آورده شده است. از این ترسیمات میتوانید برای ترسیم نقشه دیوارهای با اشکال پیچیده استفاده نمایید.


How to Register

فعالسازی نرم افزار

شما برای فعالسازی این نرم افزار و Register کردن آن میبایست یک Activation Code برای کامپیوتر خود تهییه نمایید.
لطفاً برای تهییه Activation Code و اطلاعات بیشتر با ما تماس بگیرید.

Official website: www.farasaeg.ir
Official website: www.etabsmate.ir
Contact E-mail: etabsmate@gmail.com
Contact E-mail: info@farasaeg.ir

برای فعالسازی نرم افزار خود مراحل زیر را انجام دهید:

  • از منوی Help روی گزینه Register کلیک نمایید.

  • پنجره Register مشابه تصویر روبرو نمایان خواهد شد.

  • از این پنجره License ID نرم افزرار خود را کپی نمایید.
     برای جلوگیری از اشتباهات تایپی توسط دکمه Copy که در کنار License ID قرار دارد کد لایسنس نرم افزار خود را کپی نمایید.
    ( در صورت مشاهده پیغام اخطار Not License ID Available ا ینجا را کلیک نمایید. )

  • وجه تعیین شده برای رجیستر کردن نرم افزار را واریز نمایید. اطلاعات بیشتر...

  • تکمیل فرم ثبت نام و خرید کد فعالسازی نرم افزار Registration Form

  • پس از بررسی اطلاعات شما و کنترل حساب بانکی، کد و فایلهای فعالسازی نرم افزار به آدرس ایمیل شما ارسال خواهد شد.

    • در صورتیکه مراحل بالا بدرستی انجام پذیرفته شده باشد نرم افزار شما Register شده و شما قادر خواهید بود از کلیه امکانات آن استفاده نمایید.

    فرم ثبت نام و خرید کد فعالسازی نرم افزار

         لطفا برای فعالسازی نرم افزار خود پس از واریز وجه خرید Activation Code از طریق کارتهای بانکی عضو شبکه شتاب بصورت کارت به کارت، فرم زیر را تکمیل و پس از اطمینان از صحت کلیه مندرجات، آنرا ارسال فرمایید.

    Registration Form

    توجه:
     - لطفا فرم زیر را کپی و پس از تکمیل از طریق پست الکترونیکی ارسال فرمایید.
    - کلیه اطلاعات خواسته شده در فرم را با حروف لاتین درج نمایید.
    - کامل نمودن     کلیه قسمتهای فرم الزامی میباشد.

    First Name:

    Last Name:

    E- Mail Address:

    ATM Card Number (16 Digit):

    ATM Transaction Date and Time:

    Software License ID:

    Phone Number:

    Living City:

    Work Activity:

    How to be informed about this software:

    *

    **

    * کد فعال سازی نرم افزار و فایلهای مربوطه به آدرس ایمیل درج گردیده در این قسمت ارسال خواهد شد.
    ** در این قسمت شما میبایست شماره کارت عابر بانک خود را که از طریق آن نسبت به پرداخت وجه اقدام نموده اید برای کنترل حساب وارد نمایید. در صورت عدم تمایل به درج شماره کارت عابر بانک خود در این قسمت، میتوانید تنها 4 رقم آخر (چهار رقم سمت راست) کارت بانکی خود را بنویسید.

    Official website: www.farasaeg.ir
    Official website: www.etabsmate.ir
    Contact E-mail:     etabsmate@gmail.com
    Contact E-mail: info@farasaeg.ir
    Phone: (+98) 0917 317 1373

    هشدار:

    کلیه حقوق معنوی و مادی این نرم افزار طی شماره شناسایی 204933 تحت پوشش قانون "حمایت از حقوق پدیدآورندگان نرم افزارهای رایانه ای" مصوب 1379/10/4 مجلس شورای اسلامی و بخش چهار آیین نامه اجرایی قانون مذکور، میباشد و هرگونه کپی برداری و یا استفاده غیر مجاز از آن پیگرد قانونی خواهد داشت.
         کاربر گرامی لطفا تنها از نرم افزار اصلی ارائه شده در این سایت و بصورت Register شده استفاده نمایید تا ضمن حمایت از حقوق مولفان این اثر جهت تولیدات با کیفیت و کاملتر شدن این نرم افزارها، از پشتیبانیها و نسخه های update شده آنها نیز بهرمند گردید. خاطر نشان میگردد که در الگوریتم های بکار رفته در این نرم افزارها قابلیتهایی درنظر گرفته شده است که در صورت کرک شدن نرم افزار خطاهایی را بصورت راندوم و اتفاقی به داده های نرم افزار جمع و یا کسر نماید که مسئولیت آن تنها متوجه استفاده کنندگان از نرم افزار کرک شده خواهد بود. بنابراین به هیچ عنوان از نرم افزار کرک شده استفاده ننمایید.
     مسئولیت نتایج حاصله از این نرم افزارها کاملاًً برعهده کاربران گرامی میباشد، بنابراین قبل از انتشار نتایج حاصله از این نرم افزارها، نسبت به کنترل خروجیها و حصول اطمینان اقدام فرمایید.

    مشاهده اخطار Not License ID Available

    این اخطار به احتمال زیاد ناشی از اجرای نرم افزار برروی یک سیستم عامل 64 بیتی میباشد. برای جلوگیری از مشاهده این اخطار و بدست آوردن License ID نرم افزار خود شما میبایست Compatibility Mode نرم افزار را برای Windows XP تغییر دهید.

    برای انجام این امر مراحل زیر را همانند تصویر ارائه شده انجام دهید:

    1. بر روی آیکون ETABS MATE موجود در Desktop و یا آیکون نرم افزار ETABS MATE قرار گرفته در لیست برنامه های ویندوز (Start > All Programs) کلیک راست نمایید.

    2. از منوی باز شده روی گزینه Properties کلیک نمایید.

    3. در پنجره Properties باز شده قسمت Compatibility را انتخاب نمایید.

    4. گزینه R Run this program in compatibility mode for را فعال نمایید.

    5. از لیست کرکره ای زیر آن گزینه Windows XP را انتخاب نمایید.

    6. کلید Ok را کلیک نمایید و مجدداً نرم افزار را اجرا نمایید.


Technical Certification

گواهی تایید فنی نرم افزار

کلیه حقوق معنوی و مادی نرم افزار طی شماره ثبت 10/1000 و شماره شناسنامه 032638-04338-8 از مرکز توسعه فناوری اطلاعات و رسانه های دیجیتال وزارت فرهنگ و ارشاد اسلامی و نیز شماره شناسایی 204933 از شورای عالی انفورماتیک کشور تحت پوشش قانون "حمایت از حقوق پدیدآورندگان نرم افزارهای رایانه ای" مصوب 1379/10/4 مجلس شورای اسلامی و بخش چهار آیین نامه اجرایی قانون مذکور، میباشد و هرگونه کپی برداری و یا استفاده غیر مجاز از آن پیگرد قانونی خواهد داشت.
 هشدار:
 کاربر گرامی لطفا تنها از نرم افزار اصلی ارائه شده در این سایت و بصورت Register شده استفاده نمایید تا ضمن حمایت از حقوق مولفان این اثر جهت تولیدات با کیفیت و کاملتر شدن این نرم افزارها، از پشتیبانیها و نسخه های update شده آنها نیز بهرمند گردید. خاطر نشان میگردد که در الگوریتم های بکار رفته در این نرم افزارها قابلیتهایی درنظر گرفته شده است که در صورت کرک شدن نرم افزار خطاهایی را بصورت راندوم و اتفاقی به داده های نرم افزار جمع و یا کسر نماید که مسئولیت آن تنها متوجه استفاده کنندگان از نرم افزار کرک شده خواهد بود. بنابراین به هیچ عنوان از نرم افزار کرک شده استفاده ننمایید.
 مسئولیت نتایج حاصله از این نرم افزارها کاملاًً برعهده کاربران گرامی میباشد، بنابراین قبل از انتشار نتایج حاصله از این نرم افزارها، نسبت به کنترل خروجیها و حصول اطمینان اقدام فرمایید.

Copyright :

Description: ETABS MATE versions 1.x for Windows Platforms

Shareware version: Only Demo Trial Version is Free to Distribution

Author: FARASA Engineering Group

Copyright Number 204933

All Rights Reserved and Not Responsibility Exist About Software Results.


Copyright Certification

گواهی ثبت نرم افزار

کلیه حقوق معنوی و مادی نرم افزار طی شماره ثبت 10/1000 و شماره شناسنامه 032638-04338-8 از مرکز توسعه فناوری اطلاعات و رسانه های دیجیتال وزارت فرهنگ و ارشاد اسلامی و نیز شماره شناسایی 204933 از شورای عالی انفورماتیک کشور تحت پوشش قانون "حمایت از حقوق پدیدآورندگان نرم افزارهای رایانه ای" مصوب 1379/10/4 مجلس شورای اسلامی و بخش چهار آیین نامه اجرایی قانون مذکور، میباشد و هرگونه کپی برداری و یا استفاده غیر مجاز از آن پیگرد قانونی خواهد داشت.
 هشدار:
کاربر گرامی لطفا تنها از نرم افزار اصلی ارائه شده در این سایت و بصورت Register شده استفاده نمایید تا ضمن حمایت از حقوق مولفان این اثر جهت تولیدات با کیفیت و کاملتر شدن این نرم افزارها، از پشتیبانیها و نسخه های update شده آنها نیز بهرمند گردید. خاطر نشان میگردد که در الگوریتم های بکار رفته در این نرم افزارها قابلیتهایی درنظر گرفته شده است که در صورت کرک شدن نرم افزار خطاهایی را بصورت راندوم و اتفاقی به داده های نرم افزار جمع و یا کسر نماید که مسئولیت آن تنها متوجه استفاده کنندگان از نرم افزار کرک شده خواهد بود. بنابراین به هیچ عنوان از نرم افزار کرک شده استفاده ننمایید.
 مسئولیت نتایج حاصله از این نرم افزارها کاملاًً برعهده کاربران گرامی میباشد، بنابراین قبل از انتشار نتایج حاصله از این نرم افزارها، نسبت به کنترل خروجیها و حصول اطمینان اقدام فرمایید.

Copyright :

Description: ETABS MATE versions 1.x for Windows Platforms

Shareware version: Only Demo Trial Version is Free to Distribution

Author: FARASA Engineering Group

Copyright Number 204933

All Rights Reserved and Not Responsibility Exist About Software Results.


Software Updating

Install the Latest Software Version will automatically upgrade the appropriate files.


Contact Information

مشاهده اخطار Not License ID Available

در صورتیکه از برخی نسخه های ارتقا نیافته ویندوز ویستا یا ویندوز 7 استفاده نمایید ممکن است این پیغام را مشاهده نمایید. (توصیه ما استفاده از ویندوز 7 نسخه Ultimate دارای Service Pack 1 میباشد.) برای جلوگیری از مشاهده این اخطار و بدست آوردن License ID نرم افزار خود شما میبایست Compatibility Mode نرم افزار را برای Windows XP تغییر دهید.

برای انجام این امر، مراحل زیر را همانند تصویر ارائه شده انجام دهید:

  1. از نرم افزار ETABS MATE خارج شوید.

  2. بر روی آیکون ETABS MATE موجود در Desktop و یا آیکون نرم افزار ETABS MATE قرار گرفته در لیست برنامه های ویندوز (Start > All Programs) کلیک راست نمایید.

  3. از منوی باز شده روی گزینه Properties کلیک نمایید.

  4. در پنجره Properties باز شده قسمت Compatibility را انتخاب نمایید.

  5. گزینه Run this program in compatibility mode for R را فعال نمایید.

  6. از لیست کرکره ای زیر آن گزینه Windows XP را انتخاب نمایید.

  7. کلید Ok را کلیک نمایید و مجدداً نرم افزار را اجرا نمایید.


System Requirements

  • CPU: Pentium 2 Processor or better.

  • Memory: 512M RAM.

  • Operating System: Windows 98, XP, Vista, Windows 7 , Windows 8 (32 or 64)

  • Disck Space: 100 Mb free disk space storage.

© Copyright 2012 - 2015 FARASA Engineering Group.


How to Distribution

Distribution (Shareware Version) :

You are authorized to make copies of the DEMO TRIAL VERSIONS of our software, and to distribute them to anyone, however, they must be distributed in the original, complete and unchanged format.

You are authorized to save DEMO TRIAL VERSIONS of our software to your software libraries for others to download.


Contact Information

FARASA Engineering Group
Contact Information

  • FARASA Engineering Group:

    • Official Website Address: www.farasaeg.ir
     Official Website Address: www.etabsmate.ir

    Contact E- mail Address : etabsmate@gmail.com
    Contact E- mail Address : info@farasaeg.ir

    SMS Center Number: (+98) 5000294998

  • Engineering Group Director:

    • Eng. M.Mehdi Eslamizadeh
    Email Address: eslamizadeh@gmail.com
    Phone: +098 917 317 1373

    © Copyright 2012 - 2014 FARASA Engineering Group.


Import Structure With Shear Walls

انتقال نتایج طراحی دیوارهای برشی از ETABS به نرم افزار ETABS MATE

درصورتیکه از ETABS 9.x.x استفاده مینمایید پس از طراحی دیوارهای برشی در نرم افزار ETABS میبایست نتایج طراحی دیوارها را به نرم افزار ETABS MATE انجام دهید. برای این منظور مراحل زیر را دنبال نمایید.

1a- در هنگام ساخت فایل خروجی طراحی دیوارهای برشی، سیستم واحد خروجیها میبایست Rebar Units: cm^2 و Rebar/Length Units: cm^2/m باشد. به این منظور از منوی Options گزینه Preference را انتخاب و سپس گزینه Shear Wall Design را برگزینید. سپس در پنجره باز شده سیستم واحدها را بصورت شکل زیر تنظیم نمایید.

2a- برای ایجاد فایل نتایج طراحی دیوارهای برشی در نرم افزار ETABS مانند شکل زیر از منوی File گزینه Print tables و سپس Shear Wall Design را انتخاب نمایید.

3a- حال در پنجره باز شده تنظیمات را مطابق شکل زیر انجام دهید و سپس کلید ok را فشار دهید.

اما درصورتیکه از ETABS 2013/2015 استفاده مینمایید پس از طراحی دیوارهای برشی در نرم افزار ETABS میبایست نتایج طراحی دیوارها را به نرم افزار ETABS MATE انجام دهید. برای این منظور مراحل زیر را دنبال نمایید.

1b- برای ایجاد فایل نتایج طراحی سازه با استفاده از خروجیهای پایگاه داده‌های اکسس (Access Database)، مانند تصویر زیر از منوی File گزینه Export و سپس ETABS Table to Access استفاده نمایید.

2b- سپس در پنجره باز شده مانند شکل زیر گزینه ‌Shear Wall Design را فعال نمایید.

3b- دقت نمایید که سیستم واحدهای جداول نتایج خروجی طراحی سازه همانگونه که در تصویر زیر مشاهده میگردد، میبایست حتما Kgf وCm باشد. با انجام مراحل گفته شده فایل نتایج طراحی مورد نیاز نرم‌افزار ETABS MATE در مسیری که شما مشخص نموده‌اید، ذخیره خواهد شد.

4- پس از ایجاد فایل حاوی نتایج طراحی دیوارهای برشی در ETABS برای وارد کردن این اطلاعات به نرم افزار ETABS MATE همانگونه که در شکل زیر مشاهده میگردد از منوی File گزینه Import Shear Wall Design Summer file را انتخاب نمایید و در پنجره باز شده فایل نتایج طراحی دیوارهای برشی را انتخاب نمایید.

پس از وارد نمودن نتایج طراحی دیوارهای برشی، کلیه اطلاعات مربوط به دیوارهای برشی همانگونه که در شکل زیر مشاهده میفرمایید بشکلی بسیار راحت و ساده روی پلان سازه بنمایش درخواهد آمد و شما براحتی خواهید توانست این نتایج را کنترل نمایید. این اطلاعات شامل تیپ دیوار، نام Pier و نام مقطع نسبت داده شده به دیوار، Flexural Ration دیوار، میزان آرماتور برشی و طول ناحیه مرزی دیوار میباشد. همانگونه که مشاهده میگردد در صورتی که مقادیر نسبت خمشی و میزان سطح مقطع فولاد برشی از حد مجاز تجاوز نماید، نرم افزار آنها را با رنگ قرمز متمایز خواهد کرد تا کاربر براحتی بتواند انها را پیدا نماید.

در این مرحله در صورتیکه در پانل Layer Display گزینه Wall / Pier Information انتخاب گردد اطلاعات دیوارهای برشی مانند شکل بالا روی پلان سازه بنمایش در خواهد آمد و در صورتیکه روی هر دیوار کلیک نمایید کلیه اطلاعات دیوار انتخاب شده در تمامی طبقات و در تمامی Pier ها بصورت شکل زیر قابل مشاهده خواهد بود. در این پنجره با انتخاب هر دیوار در هر طبقه ویا هر Pier اطلاعات مربوطه بهمراه شکل مقطع بصورت زیر بنمایش در خواهد آمد.

در این پنجره میتوانید اطلاعات مر بوط به هر قسمت از دیوار را مشاهده نمایید و یا درصورت لزوم جزئیات مربوط به میلگردهای افقی و یا طول ناحیه بحرانی دیوار را ویرایش نمایید. برای این منظور ابتدا دیوار، طبقه و pier مورد نظر را انتخاب و سپس از قسمت Overwrites Design پارامتر مورد نظر را ویرایش و سپس با فشردن دکمه Overwrites This Details جزئیات ویرایش شده را ثبت نمایید و یا با فشردن دکمه Resrt to Defauls Details تنظیمات ویرایش شده برای هر قسمت را به جزئیات اولیه بازگردانید.
همچنین در این پنجره میتوانید با کلیک بر روی شکل مقطع دیوار در قسمت Section Preview ویا فشردن دکمه Show Section جزئیات مقطع دیوار را با جزئیات بیشتر بصورت شکل زیر مشاهده فرمایید.

در این پنجره از طریق منوی Export میتوانید کلیه مقاطع تعریف شده و یا هر مقطع مورد نظر را بصورت فایل AutoCAD ذخیره نمایید. یک نمونه از نقشه Export شده در شکل زیر آورده شده است.

برای ترسیم پروفیل ارتفاعی و جزئیات آرماتوربندی مقاطع دیوار، مبحث ترسیم نقشه جزئیات دیوارهای برشی (Export Shear Wall Drawings) را مشاهده فرمایید.

© Copyright 2012 - 2015 FARASA Engineering Group.